OSX Lion Eset_Cybersecurity install error

Discussion in 'ESET NOD32 Antivirus' started by tworkemon, Jul 31, 2011.

Thread Status:
Not open for further replies.
  1. tworkemon

    tworkemon Registered Member

    Jul 31, 2011
    When trying to install the trial of Eset_Cybersecurity from http://www.eset.com/us/download/free-trial/cybersecurity-for-mac, I am getting the following error:

    This installer is intended for use with Mac OS X version 10.5.x or 10.6.x!

    Any help would be appreciated.

    UPDATE: I found the issue. The distribution.dist file is only set for 10.5 <> 10.7.0 and not for anything greater than 10.7.0. So osx devs can not test this software. Once that is changed it installs correctly.
    Last edited: Jul 31, 2011
Thread Status:
Not open for further replies.