OS Selector Problem

Discussion in 'Acronis Disk Director Suite' started by rjones02, Mar 25, 2005.

Thread Status:
Not open for further replies.
  1. rjones02

    rjones02 Registered Member

    Mar 25, 2005
    I originally had a 180GB HD with 2 partitions….1) c: running Windows 2000 2) j: running Windows XP Home.

    I installed 2000 first and then XP, so I would get the windows boot selection screen after bios finished running.

    Everything worked fine in both OS’s.......then

    Last night I installed the 2 new programs DD9 & OS selector. I repartitioned my 180GB disk to add another partition for a future install of Linux. That went fine.

    I did all of this while in Windows XP.

    Now, when I reboot my computer, I get the Acronis OS selector menu and I can click to boot into XP or 2000.

    XP loads fine, but when I try and boot into 2000 I get a blue screen after about ten seconds that says “Inaccessible Boot Device.” blah blah blah

    I deactivated OS Selector and that all that did was not even give me the option to boot into 2000. No menu...just boots straight into XP.

    What can I do to fix thiso_O?

  2. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello rjones02,

    Thank you for choosing Acronis Disk Director Suite (http://www.acronis.com/homecomputing/products/diskdirector/).

    We are really sorry for the inconveniences.

    Could you please send your boot.ini file from the partition with Windows XP installed to support@acronis.com along with Acronis Report (please see http://www.wilderssecurity.com/showthread.php?t=55317 for the details on how to get the report). Please include the link to this thread into the letter. We will certainly help you with the solution.

    Thank you.
    Ilya Toytman
Thread Status:
Not open for further replies.