On update Adobe Flash isn't installing though says is installed

Discussion in 'other software & services' started by casey6342, Apr 10, 2008.

Thread Status:
Not open for further replies.
  1. casey6342
    Offline

    casey6342 Registered Member

    Hi, I recieved notice by a 3rd party of critical update to Adobe Flash player. I checked my current version and was one needed updating.

    I have windows xp.

    My video has worked well always.

    I went to adobe site;

    chose the download;

    first Internet Explorer asked if okay to install active x? I said yes.

    then adobe install program came up; I said yes.

    then firewall asked if okay for ultrashim to access net? I said yes.

    then internet explorer 7 put a message on adobe screen;

    saying IE blocked site from using active x in unsafe manner.

    Then Adobe says installed successfully.

    Go to control panel, and adobe is gone. Old is gone, and no new player there.

    Went to youtube and says am using old or need new adobe flash.

    And have tried this update/install some 10 times..

    Each time Adobe says sucessfully installed.

    So, I can't get adobe on my system.

    It thinks it's on my system; and is not. Have searched as well as youtubes will not work.

    Appears the problem is internet explorer. I see nothing in internet explorer 7 which could be blocking it (such as restricted sites.)

    I also have spybot which I've disabled thru all this.

    I appreciate your help!

    Thanks,
    Casey
  2. ronjor
    Offline

    ronjor Global Moderator

  3. casey6342
    Offline

    casey6342 Registered Member

    Hi, Thanks for writing!

    That link you gave shows I have the lastest installed, which is not true.

    I don't have the old on my system as on install it was removed.

    Also if that page was to have any uninstall; it's not in that page you gave me, but again; adobe is no where on my system;

    though adobe says I indeed have the latest, which I do not.

    So, it removed the old version on the very first attempt at install; which again says new is installed and is not.

    So, I've nothing to uninstall; and no tools to uninstall even if is something hanging around; which search reveals is not..

    What do you think?
  4. casey6342
    Offline

    casey6342 Registered Member

    sorry, give me a second..

    I see the uninstall now..

    be right back
  5. casey6342
    Offline

    casey6342 Registered Member

    Dear Ronjor,

    That was the fix!

    Wow!

    Thank you so very much!

    I was ready to restore system to before I activated teatimer in spybot (which would have been like a 30 day restore.)


    Oh wow!

    Thank you again...
  6. ronjor
    Offline

    ronjor Global Moderator

    That's good news Casey. :)
Thread Status:
Not open for further replies.