NTFS 9 and OSX Lion Search Features

Discussion in 'NTFS for Mac & ExtFS for Mac' started by xpcoolz, Sep 2, 2011.

Thread Status:
Not open for further replies.
  1. xpcoolz

    xpcoolz Registered Member

    Joined:
    Sep 2, 2011
    Posts:
    5
    Hi, I'm currently having problems with search features in my NTFS drive using paragon NTFS 9.0.1 and OSX Lion. Spotlight simply does not give any results on the NTFS drive

    i used to be able to search the files in my NTFS drive using paragon NTFS 9.0.1 and OSX Snow Leopard

    I tried to reinstall the software but still no luck, any solution guys? :'( :'(
     
  2. xpcoolz

    xpcoolz Registered Member

    Joined:
    Sep 2, 2011
    Posts:
    5
    anyoneo_O please..:'( :'( :'(
     
  3. Mephist

    Mephist Paragon Support

    Joined:
    Nov 19, 2009
    Posts:
    67
  4. Mephist

    Mephist Paragon Support

    Joined:
    Nov 19, 2009
    Posts:
    67
    Also try to enable indexing for this volume by typing
    sudo mdutil -i on /Volumes/VOLUME_NAME/
    in Terminal utility.
     
  5. xpcoolz

    xpcoolz Registered Member

    Joined:
    Sep 2, 2011
    Posts:
    5
    hi Mephist, thanks for answering

    I haven't tried to upgrade the software as i can't risk any system instability. maybe later, after i finished my work project.

    I did try to enable the indexing in my NTFS drive using the terminal command, but still no luck (with version 9.0.1)
     
  6. Mephist

    Mephist Paragon Support

    Joined:
    Nov 19, 2009
    Posts:
    67
    Ok, let us know about results.
    New version is more reliable. Also, extended attributes are supported from now on.
     
  7. phobox

    phobox Registered Member

    Joined:
    Oct 16, 2011
    Posts:
    1
    I have updated to 9.5 and also have tried the mdutil terminal command, however indexing on external ntfs drives still does not work. The following related error appears in console after issuing the terminal command:

    16/10/2011 20:11:57.304 mds: (Error) Volume: sysctl_queryfs failed: Invalid argument

    this appears multiple times before mds eventually gives up.

    Is there any news on a fix for this? I desperately need to be able to search my external drives, of which I have many. This worked fine in Snow Leopard, as the previous poster said. Im running Lion 10.7.2 here.

    Thanks for any help.
     
  8. xpcoolz

    xpcoolz Registered Member

    Joined:
    Sep 2, 2011
    Posts:
    5
    I have updated to the latest version 9.5.1 and still can't search files on NTFS drive.. any solution guys?? :oops: :oops: :oops:

    i'm using osx lion 10.7.2
     
  9. xpcoolz

    xpcoolz Registered Member

    Joined:
    Sep 2, 2011
    Posts:
    5
    still no fix for version 9.5.2, i'm currently running osx 10.7.3

    come on guys, i used to love your product
     
Thread Status:
Not open for further replies.