Not enough privilages

Discussion in 'Acronis Disk Director Suite' started by Ken429, Aug 7, 2009.

Thread Status:
Not open for further replies.
  1. Ken429
    Offline

    Ken429 Registered Member

    Just installed Disk Director 10 on a Windows Vista 64-bit system and it does not want to let me resize a partition. It gives the error of E000A03EE and says "Cannot Reboot Windows you might not have enough privileges to Reboot". I an an administrator and have all the priviliges I can find! Help. Also, the Boot CD says something to the effect that there are no drives on the system! O for 2! Need more help. The system is an abit IP35 Pro MB with and E6750 processor and 4G of ram. The system has two WD 500G sata2 drives. Where did I go wrong on the abit system? I have used the software on a Gigabyte MB with a similar configuration and it worked as advertised.
  2. MudCrab
    Offline

    MudCrab Imaging Specialist

    There are several things you can try:
    • Try the quiet acpi=off noapic option detailed in Section II of the PLEASE READ BEFORE YOU POST thread.
    • Download the ISO file for DD from your Acronis account. It has more updated drivers than the 2,160 build CD does.
    • Try the Safe Mode version of DD. It accesses the hardware through the computer's BIOS and may have better success correctly detecting the drives.

    It's strongly recommended to have a current backup image of the drive prior to making any partitioning changes.

    It's also recommended to do any procedures that would require Windows to reboot by booting to the DD CD instead of starting them with DD in Windows. You have much more control over the process doing it from the CD than letting it run on automatic.
  3. Ken429
    Offline

    Ken429 Registered Member

    Thanks for the information. The ISO download works! Also, I added all the "Special Privileges" to my user name and the Vista version now works too. I'm not really sure what I did but it worked! It seem TI must do that since I had it installed on another machine and did not have the problem with DD on that machine?
Thread Status:
Not open for further replies.