Not able to receive email

Discussion in 'NOD32 Early v2 Beta' started by bowhuntr, Jan 14, 2003.

Thread Status:
Not open for further replies.
  1. bowhuntr

    bowhuntr Registered Member

    Joined:
    Feb 23, 2002
    Posts:
    30
    I just purchased Nod32 last night. I have the beta version of V2. Everything seems like it is working okay, but I can't receive email unless I turn Imon off. I use Poco for a mail client. When I have Imon turned on, I get this error message from Poco.
    -------------------------------------------------------------------------------
    Encountered error while fetching headers for message 1:
    Access violation at address 20B1249A in module 'imon.dll'. Read of address 01AD4000
    -------------------------------------------------------------------------------
    It has left 7 messages on the server and it will not receive them unless I turn Imon off.

    Has anybody here had this happen to them? If so, what can I do about it.

    Thanks,
    bowhuntr
     
  2. bowhuntr

    bowhuntr Registered Member

    Joined:
    Feb 23, 2002
    Posts:
    30
    If I had looked at the 2nd page here, I would have noticed that Root has the same problem that I have, trying to use Poco and this beta version together. :rolleyes:

    bowhuntr
     
  3. Phil

    Phil Registered Member

    Joined:
    Oct 24, 2002
    Posts:
    248
    ... and me, as well. The two just don't play well together. ESET is aware and I also sent a note to support at Pocomail. You may want to send one to both yourself -- the squeaky wheel does get the grease, you know. :D

    In the meantime because of the way Poco handles attachments, it's not that big of a problem. I have Poco set to show the attachment pane when one arrives so it is a simple matter to right-click the attachment while still in Poco and have the NOD on-demand scanner check it out. Hopefully one of the two will get this fixed shortly.

    Phil
     
  4. bowhuntr

    bowhuntr Registered Member

    Joined:
    Feb 23, 2002
    Posts:
    30
    This is alittle off topic, but can you explain to me how to get the attachment pane to show up? It is showing a list of the attachments in the message, but I would like the pane, but for the life of me, I can't find it.

    Thanks,
    bowhuntr
     
  5. Phil

    Phil Registered Member

    Joined:
    Oct 24, 2002
    Posts:
    248
    Look under "View" and put a check mark beside "View Attachment Pane". ;)

    Phil
     
  6. bowhuntr

    bowhuntr Registered Member

    Joined:
    Feb 23, 2002
    Posts:
    30
    :rolleyes:

    For some reason, I feel really dumb right now!!!
     
  7. Phil

    Phil Registered Member

    Joined:
    Oct 24, 2002
    Posts:
    248
    I usually start out that way to keep from having to make the trip -- saves time. :D

    Phil
     
Thread Status:
Not open for further replies.