NOD32 AV seems to destroy my internet connection

Discussion in 'ESET NOD32 Antivirus' started by mgnexus, Jun 30, 2012.

Thread Status:
Not open for further replies.
  1. mgnexus

    mgnexus Registered Member

    Jun 30, 2012
    Good Afternoon,

    Just installed the NOD32 AV trial to test out home edition. I'm in the process of testing Endpoint Security at work, which seems to be working just fine, but I'm having a problem with this one.

    After installing the software, I noticed that something felt "off" with my computer. Browsing the internet was sluggish and seemed to dip in and out. couldn't finish because it gave a download error, PandoraOne would say it couldn't play because "my connection was too slow", etc.

    After restarting my dsl modem for good measure, I started a continuous ping to to see if I noticed anything. Sure enough, every 6 successful pings would be followed by 1 or 2 timeouts. My wife's computer next to me could ping without interruption.

    I went into the NOD32 settings and turned off anything to do with Web protection, then restarted. It seemed to help reduce the amount of multiple timeout occurrences, but did not remove them entirely. After uninstalling the program everything works normally again.

    I run Windows 7 Ultimate 64-bit, which is a recent install. I had no prior AV installed before using NOD32. I do have Spybot installed, but do not have its active protection active.

    Any idea what could have been causing the issue? I've been really pleased with the performance of the product at work and would love to use it at home as well.

    Thanks in advance!

  2. Marcos

    Marcos Eset Staff Account

    Nov 22, 2002
    Please try the following, one at a time:
    1, disable http scanning / filtering in the advanced setup
    2, disable HIPS and restart the computer

    Let us know which one resolves the problem.
Thread Status:
Not open for further replies.