Nod control centre problem

Discussion in 'NOD32 version 1 Forum' started by jacqui, Jan 1, 2003.

Thread Status:
Not open for further replies.
  1. jacqui

    jacqui Registered Member

    Joined:
    Jan 1, 2003
    Posts:
    2
    I hope no one has posted this question before but I have just renewed my licence for my laptop which has XP OS and had downloaded the right Nod32 for XP (and have just updated it,) but when I try to open the control centre to add my new licence details it comes up with an error msg saying it needs the version of NT 4 or higher?? Any suggestions?
     
  2. Paul Wilders

    Paul Wilders Administrator

    Joined:
    Jul 1, 2001
    Posts:
    12,472
    Location:
    The Netherlands
    Hi Jacqui and welcome.

    Could you provide the info as mentioned under "info" in the control center? See screen shot.

    regards.

    paul
     

    Attached Files:

    • CC.gif
      CC.gif
      File size:
      5.7 KB
      Views:
      842
  3. jacqui

    jacqui Registered Member

    Joined:
    Jan 1, 2003
    Posts:
    2
    Paul, I am so sorry, I must have had a corrupt file because in the meantime I tried re installing the program and the centre is opening ok now. I should have tried that before posting the question. My apologies :oops:
     
  4. Paul Wilders

    Paul Wilders Administrator

    Joined:
    Jul 1, 2001
    Posts:
    12,472
    Location:
    The Netherlands
    No need to apologize ;). Problem solved - and that's all that counts.

    regards.

    paul
     
Thread Status:
Not open for further replies.