No previous thread security context handle is found.

Discussion in 'Acronis True Image Product Line' started by sltit, Aug 13, 2008.

Thread Status:
Not open for further replies.
  1. sltit

    sltit Registered Member

    Aug 13, 2008
    Im getting this error every day on 2 of our 4 computers using Acronis True Image Echo Workstation build 8018. It has been refered to in this previous thread. Am I right in thinking that what is being suggested in the last post is that if you use a certain upgrade serial number you will always get these errors?
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello sltit,

    Thank you for choosing Acronis Remote Workstation Disk Backup Software.

    We are sorry for delayed response.

    Please download and install the latest build (8115) of Acronis True Image Echo Workstation. To get access to updates you should first register your software. Don't forget to update all installed components as they need to be the same build in order to interact properly. Please notice that it's recommended to completely remove previous build before installing the new one.

    Thank you.
    Marat Setdikov
Thread Status:
Not open for further replies.