No more info on items for latest updates

Discussion in 'SpywareBlaster & Other Forum' started by Ian Bartlett, Apr 17, 2003.

Thread Status:
Not open for further replies.
  1. Ian Bartlett

    Ian Bartlett Guest

    I notice that on the items added to the database from the last few downloads (about three updates I think) the "More info on Items" button doesn't help any more. All I get is something to the effect "The specific information cannot be found in the item description database etc etc..." I get this from item "ShopatHomeSelect" downwards. Above that (about 300 odd items) I get information about each. Is something going wrong or aren't we having this information any more?
     
  2. LowWaterMark

    LowWaterMark Administrator

    Joined:
    Aug 10, 2002
    Posts:
    17,842
    Location:
    New England
    Well, I have the information on all the ActiveX Spyware items from "ShopAtHomeSelect" on downward. The cookie items however don't have descriptions. I'm wondering if you have an outdated information database file.

    In the SpywareBlaster folder there is a file sbinfo.dtb, which contains these text descriptions. The date on that file should be the same as the actual database definition file (sbdatabase.dtb), since they come down together. (The most recent update of course being 4/16/03.)

    If these files are bad or out-of-sync, you can delete them and run the check foir updates again to pull down new copies.

    By the way, your SpywareBlaster program is version 2.5.3 right?
     

    Attached Files:

  3. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    3,995
    Indeed a small bug (that only will be seen on some Win 9x systems). This won't affect the protection functionality - just the display of some item information past the first 200 or so spyware items. (Why only certain system are affected - I'm not sure.)

    The sbinfo.dtb file is in plain text if you would like to manually look it up.

    My apologies - I'll have this fixed for the next release.

    Best regards,

    -Javacool
     
  4. Ian Bartlett

    Ian Bartlett Guest

    Thanks LowWaterMark. I have v.2.5.3 and database 4/16/03 - 376 items. I also have Win95 which could be the problem. I have now removed protection, uninstalled the program, cleared out all remaining files (the "version" one which was the only one still in the folder) and reinstalled v.2.5.3 again, selected all items and put in protection, then downloaded the latest update files, selected all again and put in protection. All is just the same. I still don't get info from ShopAtHomeSelect downwards but I do on all above it
    although I do get the CLSID reference for all items. I have always found generally that the program works very slowly indeed. I wait over a minute for it to appear and there is also delay when I do anything to the database and click the "success" box. It goes blank and I know from experience that I have to wait for it to reappear otherwise I would think I'd lost it. I also get a "Runtime" error when closing the program after updating (which I previously posted about) although I have the latest vb60 file. The previous version 2.0. had no problems with my Win95 OS but all the 2.5 versions did and I think there may be some incompatibity. However as long as I am protected I can live with it.
     
  5. Ian Bartlett

    Ian Bartlett Guest

    Thanks, Javacool. My last message crossed with yours. I was preparing it and didn't see yours. I'm glad there is an explanation after all.
     
Loading...
Thread Status:
Not open for further replies.