No access to network harddisk

Discussion in 'Acronis True Image Product Line' started by flohh, Nov 29, 2006.

Thread Status:
Not open for further replies.
  1. flohh

    flohh Registered Member

    Nov 28, 2006
    I am using ati enterprise server 9.1.3832. If I start the management console and connect to a win2003 rc 2 server and try to save an image to my network harddsik (Filesystem: ext 3) I can't see any folders. If I use the unc path i get an error massage that says i have not enough rights to write to this share. but i have full access and the share is mapped in windows explorer. If i connect to a win xp sp 2 client and try to make an image and choose the same network harddisk to store the image I get a logon window and I can enter username/pw and access normaly the folders on the network harddisk to save the image. I tried on an other win2003 rc2 server with the same problem. Still can not acces the network harddisk.
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello flohh,

    Thank you for choosing Acronis Remote Server Backup Software.

    We are sorry for the delayed response.

    First of all, please make sure you use the latest build (3854) of Acronis True Image 9.1 Enterprise Server. To get access to updates you should first register your software. Please also be aware that you should also update all components including Acronis Agents, Acronis Management Console, Acronis Backup and Group Servers, Acronis Universal Restore as it is obligatory for all components to be of the same build in order to interact correctly. Also it is recommended to create new Bootable Rescue CD after installing the update.

    Please also do the following if you are trying to access a server in a domain that is controlled by Windows Server 2003:

    - Open Active Directory Users and Computers on the domain controller (Windows Server 2003);

    - In the console tree, right-click Domain Controllers, click Properties, and then click the Group Policy tab;

    - Click Default Domain Controllers Policy, and then click Edit;

    - Go to Computer Configuration -> Windows Settings -> Security Settings -> Local Policies -> Security Options folder;

    - Locate the Microsoft network server: Digitally sign communications (always) policy setting, and then click Disabled or Do Not Configure. Please also check the Microsoft network server: Digitally sign communications (if the client agrees) policy setting is Enabled.

    You can also view this Microsoft Knowledge Base article for additional information on the subject.

    If the issue persists, please create Windows System Information as it is described in Acronis Help Post. Then submit a request for technical support. Attach all the collected files and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with a solution.

    Thank you.
    Aleksandr Isakovq
Thread Status:
Not open for further replies.