Need updates for SB 3.1 !!

Discussion in 'SpywareBlaster & Other Forum' started by Desperate, Jul 9, 2004.

Thread Status:
Not open for further replies.
  1. Desperate

    Desperate Guest

    I uninstalled SB 3.1 to install 3.2, but since it does not recognize Firefox 0.8 (which I want to keep) I had to revert to 3.1. Now I am unable to update the protection databases. Manually installing available files causes a "database error" in SB 3.1.

    Is there any way to find up-to-date files for SB 3.1?

    FYI my current databases are dated 4-7-04.

  2. ghost_13

    ghost_13 Registered Member

    Oct 10, 2003
    i need the updates for 3.1 too. :(

    i really don't think they thought this through.. not everyone has/wants to upgrade to Firefox 0.9.2
  3. hayc59

    hayc59 Guest

    Guys come on! You would not want a product
    as good as SpywareBlaster to stay behind the pack
    because of a glitch in Firefox??
    Try pming JavaCool and see what he can do for you.
  4. Desperate

    Desperate Guest

    FYI, someone led me to for the manual update files, but after downloading and overwriting the originals, I got the same "database error" problems I had originally. !pleH
Thread Status:
Not open for further replies.