my start menu is gone now!?!

Discussion in 'MRU Blaster Forum' started by Bigmac7t, Jan 23, 2003.

Thread Status:
Not open for further replies.
  1. Bigmac7t

    Bigmac7t Guest

    Hello, absolutely love your program however, i am running windows xp professional and after installing and running your program windows has lost the ability to place the mostly used programs on the start menu!? the only apps now that are on it are the ones that have been pinned? is there a fix or something so that I can get it back?

    Thanks
     
  2. FluxGFX

    FluxGFX Registered Member

    Joined:
    Jan 23, 2003
    Posts:
    667
    Location:
    Ottawa/Canada
    hey there,

    I'm running Win XP pro with SP 1...... never seen that before and I've been on many system using MRU-Blaster.

    Might be something you did.
     
  3. LowWaterMark

    LowWaterMark Administrator

    Joined:
    Aug 10, 2002
    Posts:
    17,842
    Location:
    New England
    Hi Bigmac7t,

    Checked this thread to see if this is the same thing you are seeing: MRU XP Start Menu

    Best Wishes,
    LowWaterMark
     
  4. Pieter_Arntz

    Pieter_Arntz Spyware Veteran

    Joined:
    Apr 27, 2002
    Posts:
    13,312
    Location:
    Netherlands
    Another way to avoid/solve this is to drag the shotcuts to the programs you want there, over to that part of the menu.
    If you look closely you will find a thin line under default e-mail programs etc.
    As long as you release the shortcuts above that line they will stay there for as long as you leave them there.

    Regards,

    Pieter
     
  5. John

    John Guest

    Bigmac7t

    The feature is not lost but you do need to logoff for it to begin working again.

    In the MRU blaster options un check User Assit and MRU blaster will not remove the items anymore.
     
Thread Status:
Not open for further replies.