MultiProxy Problem

Discussion in 'privacy technology' started by Stu, May 4, 2003.

Thread Status:
Not open for further replies.
  1. Stu
    Offline

    Stu Guest

    I've been trying MultiProxy and whichever web site I try to load I can only load the same foreign web page.

    I've set it up correctly and configured IE as I should, but can only view the one web page, I tried A4Proxy as well and the same problem occured.

    Any ideas ?
  2. meneer
    Offline

    meneer Registered Member

    Are you sure?
    Looks like you only get an error info page (file not found or DNS error), perhaps form local disk (what's the url in the address field?). Did you change the proxy settings in IE?
    My guess: wrong port number.
  3. Stu
    Offline

    Stu Guest

    Yeah, I figured it out. I put the address and port number in the "settings" section rather than in the HTTP part of the "Advanced" section in IE.

    One thing I have found is that the shields test at grc.com always detects my real IP address, whereas some other sites show my proxy address, All-Nettools shows my proxy IP & that a proxy was detected.
  4. root
    Offline

    root Registered Member

    Thats because Gibson uses HTTPS to get your IP. It's good that he does that, otherwise it is the proxy getting scanned, not you. You can trick him by using a HTTPS proxy also, but that would defeat the purpose.
    If you want to scan your computer to check out your firewall defenses, you need to drop any proxies and bypass your router if you have one. You don't prove anything by getting a proxy scanned or scanning your router.
    When other sites detect your proxie as being a proxie, then it is not transparent. basically a waste of time. It is very difficult to find truly anonymous proxies and keep them. They dissappear quickly.
Thread Status:
Not open for further replies.