MSVBVM60.DLL error

Discussion in 'SpywareBlaster & Other Forum' started by theprop, Feb 24, 2004.

Thread Status:
Not open for further replies.
  1. theprop

    theprop Guest

    I'm trying to install Spyware Blaster 2.6.1 on my Win98 IBM Aptiva and I get the error message "A required .DLL file MSVBUM60.DLL, was not found" AND the error code "Create process failed code 1157 one of the library files needed to run this aplication cannot be found"
    When I installed Spyware Blaster I got the error message "C:\process files\spywareguard\spyware.dll unable to register the DLL/OCX: load library failed code 1157.
    Is there something I need to download or adjust to be able to install these two great programs?

    I located the file but not sure how to extract it to the System Directory- I cant even extract it to a folder on my desktop. Any help would be appreciated. Thanks
  2. LowWaterMark

    LowWaterMark Administrator

    Aug 10, 2002
    New England
    Hi theprop,

    There are a couple kits that fix all of these types of problems. First, you need to make sure you have the correct Visual Basic kit from Microsoft... Take a look at item 2 in this post:

    That kit comes right from Microsoft and may be all you need, but, if you get additional files not found or not registered errors, look at item 3 from that post, as well.

    This thread will be moved to the Javacool section a little later on...
  3. theprop

    theprop Guest

    Thanks for the help I got my Aptiva now online and protected thanks for your help!
Thread Status:
Not open for further replies.