MS03-024 - 817606

Discussion in 'other security issues & news' started by FanJ, Jul 10, 2003.

Thread Status:
Not open for further replies.
  1. FanJ

    FanJ Guest

    Microsoft Security Bulletin MS03-024

    Buffer Overrun in Windows Could Lead to Data Corruption (817606)
    Originally posted: July 09, 2003

    Who should read this bulletin: Customers using Microsoft® Windows® NT, Microsoft Windows 2000, or Microsoft Windows XP

    Impact of vulnerability: Allow an attacker to execute code of their choice

    Maximum Severity Rating: Important

    Recommendation: Administrators should consider installing the patch.

    Affected Software:

    Microsoft Windows NT Server 4.0
    Microsoft Windows NT Server 4.0, Terminal Server Edition
    Microsoft Windows 2000
    Windows XP Professional
    Not Affected Software:
    Microsoft Windows Server 2003

    Read more at above mentioned link.
Thread Status:
Not open for further replies.