MRU Blaster does not clean temporary internet files

Discussion in 'MRU Blaster Forum' started by John mot, Jan 2, 2005.

Thread Status:
Not open for further replies.
  1. John mot

    John mot Guest

    My temporary internet files folder and files are located here: Documents and settings\John\LocalSettings\Temp\Temporary Internet Files,
    but the IE plugin "Temporary Internet File Cleaner" seems to think they should be at Documents and Settings\John\Local Settings\Temporary Internet Files.
    Is there any way to change the auto configaration setting to where the files actualy are ?

  2. John Mot

    John Mot Guest

    Hi everybody,
    I figured out a fix myself, I just deleted the temp folder and now all temporary internet files go to the correct folder, the temp file also remade itself, there must have been some coruption associated with the temp file to have caused the problem.

    Stay cool,
    John Mot.
  3. John Mot

    John Mot Guest

    Hi again people
    The problem has re-emerged as first described, so deleting the Temp folder did not work, does anybody have any idea's as to why my computer makes a temporary internet folder within the temp folder ?

    Stay even cooler
    John Mot
  4. siliconman01

    siliconman01 Registered Member

    Mar 6, 2003
    West Virginia (USA)
    Go to:


    Click on Settings under Temporary Internet Files, then Move Folder.

    Move the Temporary Internet Files to the proper location which should be
    C:\Documents and Settings\xxxuser\Local Settings\Temporary Internet Files
  5. John Mot

    John Mot Guest

    Thanks for the advice Siliconman01,
    I tried it but the problem still persist's, i'm wondering if it's got somthing too do with SP2, the problem started about the time I installed it. Any further advice would be appreciated.

    John Mot
Thread Status:
Not open for further replies.