migration to ssd not showing in BIOS

Discussion in 'Paragon Drive Backup Product Line' started by paragon2, Jun 2, 2014.

  1. paragon2

    paragon2 Registered Member

    Jun 2, 2014
    just used paragon migrate os to ssd v4 to migrate my os and some data to my new samsung 840 pro ssd from my 1tb HD.

    windows 7 64 bit

    paragon successfully migrated and told me to enter bios and change boot order so the ssd would be first.

    paragon tells me to select this in the boot order screen:

    ATA Samsung SSD 840 SCSI Disk Device and make it the first item

    went into bios (Aptio setup utility) under the boot tab, boot mode (legacy) i do not see the the Samsung at all available under the 5 boot device options.

    Below those 5 boot device options are 4 seperate options:

    -Floppy Drivers
    -Hard Disk Drivers
    -USB Storage Drivers
    -CD/DVD ROM Drivers

    If I select Hard Disk Drivers, I get 2 options,

    1st boot device
    2nd boot device

    both of these have my 2 hard drives, the original and the new Samsung SSD that's not available under the legacy boot mode

    If i select the Samsung ssd for 1st and second boot device, do i need to make changes to the under the boot mode legacy section?
  2. Paragon_MA

    Paragon_MA Paragon Moderator

    Aug 17, 2009
    UEFI BIOS options depend on specific vendor implementation and some vendor can restrict booting from another HDD is some ways. If your system was installed and migrate to MBR hard disk, you should boot throug legacy boot mode. But more likely your system has UEFI-boot so to make it bootable on the target disk you should check "Create new EFI boot entry" in migration options and then ther should be boot option in UEFI boot Menu like "Windows Boot Manager on Hard Disk 1". Then you may select as first boot device in UEFI boot options (in UEFI, not Legacy boot mode).