MailWasher~Another Setting [for SK]

Discussion in 'privacy technology' started by Tassie_Devils, Jan 5, 2003.

Thread Status:
Not open for further replies.
  1. Tassie_Devils
    Offline

    Tassie_Devils Global Moderator

    Hi sk.

    Well it's back to MailWasher again. decided on new thread, other getting old and long.

    OK. I have finally figured out a setting [never even thought of this but had a good rat around and found this] for you to stop it from marking "Bounce"

    If you look at the original posts, we were looking everywhere for an answer in "Options".

    It's in "Accounts"

    Tools/Accounts/[highlight an account]/Properties/Bouncing and Outgoing Mail TAB [on right see pic]

    Uncheck that box.

    Damn, another solution just when you thought it was a dead and buried issue. ;)

    [Normally you would see your email address and the SMTP account in field. I whited them out in case you were wondering why they were blank].

    Attached Files:

  2. controler
    Offline

    controler Registered Member

    TD

    Good Job !!!!!!!!!!!!!!!

    It seems in the newest version using a hotmail account, the
    e-mail address and SMTP sedrver boxes are not there.
  3. sk
    Offline

    sk Registered Member

    Sorry for the late response time; I just saw this post. If I'm not mistaken, I mentioned this at some point in the original thread; I had unchecked that box. And I still kept seeing the bounce option checked, on some, but not all, of Mail Washer's 'suggested recommendations'. Eventually, I figured out that the settings in the individual filters must be taking precedence over the general settings. And sure enough, after going into each and every single filter, I was finally able to remove the 'bounce' option from all of them. (See attached photo.) But thanks for trying to figure it out. Hopefully now the picture will be clearer for those who would like to use the program but not the bounce feature.

    sk

    Attached Files:

Thread Status:
Not open for further replies.