loading please wait...system stands

Discussion in 'Acronis True Image Product Line' started by massador, Jan 7, 2005.

Thread Status:
Not open for further replies.
  1. massador

    massador Guest

    Hello Acronis Support Team,

    I have the orginal version Acronis True Image 7.0!
    My problem was that whenever i want to boot from the cd the acronis software always stands still in the status "loading,please wait...".
    As well as i started acronis in windows and tried to recover my system-partition i have to reboot and then the sam problem has come...the process stands still in the status "loading,please wait..."

    now i have updated the software and it works when i start acronis from windows an try to reboot...but it does not work from the cd,because the cd is not updated...(older version with older drivers i think...?)

    what can i do,that when i start from the original acronis boot cd, the system
    continues and doea not stand in the status "loading,please wait..."?
    i need this because when my windows will not start i can not recover my images when starting from cd...only when windows is starting yet i can only recover with the UPDATED version of acronis 7.0 but not with cd...?;-(
  2. como

    como Registered Member

    Dec 10, 2004
    You should always make a new boot cd from the updated version
  3. miked

    miked Registered Member

    Sep 7, 2004
    Some users don't know it, but, the CD is in fact booting Linux. I agree that you should make a new updated CD.

    The cause for the older CD problem is more than likely the older version of Linux on it did not support the hardware in your machine.

    This was a big problem with some of the Linux flavors for a while, but it has gotten better.

Thread Status:
Not open for further replies.