Kerio 2.1.5 (Derek)

Discussion in 'other firewalls' started by Derek, Jan 4, 2007.

Thread Status:
Not open for further replies.
  1. Derek
    Offline

    Derek Registered Member

    Hi. I seem to have lost my way to the Kerio 2.1.5 forum (or maybe it's been disbanded) so I hope this is the right place. I'm still on W98SE btw.

    Quite often when I try downloading I get a TCP (In) alert for Internet Explorer. This is usually from the associated website and can indicate various ports. I've even had it happen on MS downloads. If I find it essential to permit this I do so....

    What I am wondering is if it would be unwise to allow this as a permanent global rule for IE or would it open the door to attackers generally?

    Sorry if this is in the wrong forum. If so please give me a link to the correct place.
  2. Alphalutra1
    Offline

    Alphalutra1 Registered Member

    Here is the kerio 2.1.5 forum. As to incoming connections from internet explorer, I definately don't believe that is necessary (that is if it is a TCP with a SYN flag).

    Cheers,

    Alphalutra1
  3. Derek
    Offline

    Derek Registered Member

    Thanks for input. I've just realised that this is the same place as I posted once before about KPF215 and I got a very informed response so (as your link seems to be to be away from Wilders) I'll leave it just on here for a while.

    One thing I forgot to mention. I can browse the forum as much as I like and never see this alert. It seems to only happen on 'downloads'. With or without this rule invoked I seem to get through Shields Up with flying colors.
  4. Derek
    Offline

    Derek Registered Member

    Ooops. I meant browse the "internet" (not the forum).
  5. noway
    Offline

    noway Registered Member

    Maybe you need to switch to passive FTP in browser options. (Tools-Internet Options-Advanced-Browsing-"Use Passive FTP")
  6. BlitzenZeus
    Offline

    BlitzenZeus Security Expert

    It could be non-passive ftp which is easily fixed in the advanced options of the browser, however if it continues to happen please provide a few logs, or at least what the port/protocol was in the prompts.

    I will still answer basic questions about the firewall, however I don't go in depth with peoples configurations anymore.
  7. Derek
    Offline

    Derek Registered Member

    I've set IE to Passive FTP and will see if this gets around the problem. It is only certain downloading tht seems to cause these alerts but if it should happen again now I'll pop back with all the details, as requested.

    Thanks a lot everyone, you've been a great help.
Thread Status:
Not open for further replies.