Infinite loop logging on to Windows 2003 EE SP1 after resizing with Partition Expert

Discussion in 'Other Acronis Products' started by borzoi, Dec 11, 2005.

Thread Status:
Not open for further replies.
  1. borzoi

    borzoi Registered Member

    Dec 11, 2005
    I've a multi-boot system with Windows XP Pro SP2 on primary partition, and
    Windows 2003 Server Enterprise Edition SP1 on a logical partition. After
    resizing two partitions using Acronis Partition Expert 2003 Personal
    Edition, I've a curious error: when logon window (CTRL+ALT+DEL) of Windows
    2003 appears, I sign-on, but instead to be logged on, a "Loggin off" windows
    (just as when Windows 2003 is shutdown) appears. Then, login windows appears again, I sign-on, "Loading personal settings" appears, then appears "Saving
    personal settings", and I'm prompted with login window again!
    At this time, as you can imagine, I come in a infinite loop: when I give my
    credentials, after "Loading personal settings" - "Saving personal settings"
    windows, login window prompts, I enter my credentials, "Loading personal
    settings" - "Saving personal settings" windows appears, and so on.
    Does anyone know how to solve problem?
    Hope to hear from you soon.
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello borzoi,

    Thank you for choosing Acronis Internet Privacy and Antispyware Software.

    Please create Acronis Report in the way described below:

    - Download and run Acronis Report Utility;
    - Select the "Create Bootable Floppy" option;
    - Insert a blank floppy disk in the A: drive and proceed with creation of the bootable floppy;
    - Boot the computer from this diskette and wait for report creation process to finish;
    - Collect the report file from the floppy.

    Please submit a request for technical support. Attach the collected report.txt file to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with the solution.

    Thank you.
    Kirill Omelchenko
  3. gladelson

    gladelson Registered Member

    Jun 12, 2005
    Re: Infinite loop logging on to Windows 2003 EE SP1 after resizing with Partition Exp

    If you don't mind, I would like to echo that I am having the same problem with Acronis MigrateEasy. I just purchased AME to gradually retire a Dell Dimension with a 320 GB RAID 1 array. I wanted to use the two RAID drives elsewhere, and so I purchased AME to migrate the 55 GB Windows XP pro SP2 partition on the RAID to a single 80 GB drive. The migration went without errors copying the small Dell diagnostic partition and the Windows NTFS partition. After changing the BIOS to boot the single drive, the same endless login loop occured. Since it sounds to be the same problem that this poster is having after repartitioning his disk. This must be a related problem in both of these products. If you don't mind Kirill, I am going to follow the same instructions and submit a report to technical support as well. Thanks.

Thread Status:
Not open for further replies.