Increas free space failed

Discussion in 'Acronis Disk Director Suite' started by lagerstedt, Aug 10, 2009.

Thread Status:
Not open for further replies.
  1. lagerstedt
    Offline

    lagerstedt Registered Member

    I have one HDD with four partitions, C, D, E, F. Active partion C was running out of space so I tried to use DD to increase free space on C taking it from D. D had 9 GB unused space and I tried to move 2 GB to C.
    So I booted from DD's boot CD (created by DD) and and everything started nicely in automatic mode. DD even recognized my wireless Logitech mouse. The process started and came to operation 2 of 4. There it froze at showing this:

    Moving partion E:
    Total progress: 1 minute 6 seconds remaining
    Analyzing partition...

    After more than an hour I tried to cancel the operation several times. Nothing happened. So I had to reset the computer. Windows started normally but reported that it had found new devices and had to be rebooted. There were 11 popups (in the Event Log) about various drivers failing to initialize. So I rebooted and everything is back to normal.

    Disk Director ver. 9.0.0.544. Windows 2000 Pro, SP4.
    Chipset VIA VT 8371 KX 133. Motherboard AOpen AK 72.

    A rather old setup that should not be a problem, or...?

    What to do?
  2. MudCrab
    Offline

    MudCrab Imaging Specialist

    If DD is having to move E:, it sounds like the C: and D: partitions are not located next to each other. This assumes that you're reporting the drive letters as assigned from the DD CD.

    You should probably run chkdsk /r (for a quick file error check) or chkdsk /r (for a full check) on the partitions involved and make sure there are no errors.

    You may have better success doing the steps manually instead of using the Move wizard. Resizing, sliding, resizing, etc.

    Hopefully, you have a current backup image of your drive.
  3. lagerstedt
    Offline

    lagerstedt Registered Member

    Thanks for your answer,

    The partions are arranged in the order C,D,E and F in the DD Boot CD screen. I did run a hard disk check using the disk checker (DiskFixer) in SystemSuite 8. No errors were found. I also ran a defragger (Perfect Disk 7) before and yes, I have a True Image backup of the whole disk done this morning and I validated it with TI.

    So, maybe I should try again doing it all step by step in manual mode?
  4. MudCrab
    Offline

    MudCrab Imaging Specialist

    That's what I would try.
Thread Status:
Not open for further replies.