Identical IP address detected in network

Discussion in 'ESET Smart Security' started by voirin, Oct 23, 2011.

Thread Status:
Not open for further replies.
  1. voirin
    Offline

    voirin Registered Member

    Hi, I am using 4.2.71.2 on two computers in a home network. Both are running XP SP3 with no windows updates beyond SP3. They also have static IPs. My modem also has reserved a DHCP range for wireless products i.e. mobile phone and wifi laptops.

    I am noticing that I am getting a lot of "Identical IP address detected in network" notifications in my ess4 log:

    Identical IP address detected in network, source = 192.168.1.3, target = 192.168.1.2, protocol = arp

    This is obviously causing my loss of connectivity when transferring files between the two pcs. When I have eset firewall disabled I have clean connectivity. I also tried it with ess5.x and the same issue occurs. I have tried to exclude IP address from IDS but cant seem to find that option in 4.2.71.2

    Would anyone know what is going on? I've read similar posts on this forum but still nothing works. Is there any reason for IP conflict to occur? Mine is a simple little network, and this issue is a constant pain.

    Many thanks
    V
  2. MattJN
    Offline

    MattJN Former ESET Support Rep

    Hello,

    You mentioned that your modem is handling the DHCP functionality, but is it a possibility that you also have another device (perhaps a router) that has DHCP enabled?

    Thanks,

    Matt
  3. voirin
    Offline

    voirin Registered Member

    Hi Matt,

    Thanks for the reply. My network is a simple little home network. I have a Billion 7800N ADSL2+ Firewall Router which combines the functionality of an ADSL modem, ADSL2/2+ router and Ethernet network switch all in one box.

    The 7800N modem/router has DHCP enabled on x.x.x.10 - x.x.x.20 for wireless devices. My two main computers contain static ip addresses x.x.x.2 and x.x.x.3 and are wired to the 7800N's Ethernet switch. The static ip addresses have been manually entered into each of the two PCs i.e. the 7800N doesn't handle them via MAC address recognition. I also have a network printer with static IP x.x.x.253 wired to the 7800N's Ethernet switch. The 7800N is on x.x.x.254.

    I have rebooted all devices, including modem, and still get that ip conflict. I have recently changed ip x.x.x.3 to x.x.x.4 and so far things seem ok and no conflict seems to be occurring. I'll see how that goes for the time being, but would like to know the cause of the conflict nevertheless.

    One question, is it possible to exclude IP address from IDS in 4.2.71.2? I can't see that option anywhere.

    Thanks for any help.

    Kindest regards,
    V
Thread Status:
Not open for further replies.