I wanna update from 7.0 to 8.0 but did they fix

Discussion in 'Acronis True Image Product Line' started by RTShaw, Nov 17, 2004.

Thread Status:
Not open for further replies.
  1. RTShaw

    RTShaw Registered Member

    Aug 22, 2004
    Port Huron, Mi Usa
    lost most control of my fingers so pleaqe bear with me, it hurts like hell 2 type.

    i want to update from Trueimage 7.0x to 8.0x but i've had a problem that i dont know if its been solved an Acronis have never even responded.

    im runnin an asus p4c800 E delx mobo..
    my drives

    1 - Sata 37gig raptor
    1 - Sata WD 160 gig drive
    4 - 160 gig wd drives on a promise tx4000 raid controller (pata if u must know
    ) broken into 2 300 gig Arrays..

    problem comes in when trying 2 restore myC partition normally the Sata 37 gigger ([partitioned) but hey if i'm experimention im apt to boot from any of the drives)

    i think acronis gets confused with the partitions because they are not in order so it blows acronis away.. and most backups fail to restore.

    Disk 1 (raptor) 16 gig C: partition - blank
    Disk 2 ( 160 gig Sata ) 16 gig blank - 97 gig G: partition - blank
    Disk3 (Raid Arry 0 - 300 gigs ) E: partition
    Disk 4 (Raid Array 1 - 300 gigs) F: partition

    the 16 gig at the front of disk 2 was just incase i wanted to boot fro that physical drive for some experiment.
    (blank = blank space on drive)
    notice G: partition well the most i can figure is that acronisa gets confused because the G: partition is on a physical drive before the D: E: partitions at least thats what it aseems to be.
    i could never even get Acronis to respond to me on this poblem.. i can not restore most backups. so when i backup C: i use PartitionExpert to hide the G: partition then backup.
    its a pain inthe ass to remember with my medical problems but i was hoping it would be fixed in version 8.. before i pay for the upgrade and then find out the problem still exists..
  2. snowbound

    snowbound Retired Moderator

    Feb 18, 2003
    The Big Smoke
    Post by foghorn removed as it was a comment on RTShaw's sig. and thereas O/T.

Thread Status:
Not open for further replies.