I don't understand what is going on

Discussion in 'other security issues & news' started by Nesuki, Aug 27, 2004.

Thread Status:
Not open for further replies.
  1. Nesuki
    Offline

    Nesuki Registered Member

    Hello =)
    How are you?

    I am a forum n00b, and just got into this security stuff few weeks ago - I say they are very much worth it though. I am learning a lot from this forum.

    I use Avast! as the resident AV (and bitdefender as the backup). I let Avast! to update this morning and it suddenly said that my Ewido (the free edition one) has been detected with Win32:Trojano-279[trl]

    Could anybody please help?
    Thank you very much.

    Attached Files:

    • omg.jpg
      omg.jpg
      File size:
      63.4 KB
      Views:
      63
  2. ronjor
    Offline

    ronjor Global Moderator

  3. RejZoR
    Offline

    RejZoR Polymorphic Sheep

    It can be false positive or ewido doesn't encript its files properly.
    Its somehow strange because ewido is well known among avast! forum users and i'm pretty sure Alwil team tested it thoroughly for false positives.
    Anyway,check links below...

    Please contact Alwil Team about this here:
    support at asw dot cz

    or on their forums:
    http://forum.avast.com
  4. Nesuki
    Offline

    Nesuki Registered Member

    thank you very much for the help everybody =)
    n _ n
  5. MikeBCda
    Offline

    MikeBCda Registered Member

    If you hadn't already seen, the avast team agrees there were several false positives in that last ref update. A second one for today has now been issued, 435-2, and that should clear up most if not all of the problems.
Thread Status:
Not open for further replies.