How do I disable Active Mode for IE in Remote Admin Console?

Discussion in 'ESET NOD32 Antivirus' started by bradtech, May 11, 2009.

Thread Status:
Not open for further replies.
  1. bradtech

    bradtech Guest

    I cannot find an option to do this? I have some machines I believe some how have this setting? Would creating a new XML from my 4.0.424 box with IE unchecked, and pushing it out cause them to uncheck it? I believe this may be causing some issues.
  2. bradtech

    bradtech Guest

    Listen, I am having major issues.. I dont know why but for some reason if IE is checked under Web Browser in web access url filtering now nobody can browse internet at all.. I don't care to go to 2,000 computers to do this.. Is there a way to centrally disable this?
  3. ThomasC

    ThomasC Former ESET Support Rep

    Sep 8, 2008
    Open the configuration Editor go under ESET Smart Security, ESET NOD32 Antivirus>>Personal Firewall>>Rule setup. Double click it to open the Zone and rule setup. In that window go to the Internet browsers tab, click add then browse to iexplorer.exe. Once it is on the list mark it with a red x to have so it is not scanned. Click ok, save the configuration file. Pushing this out, will change the iexplorer.exe setting on the list of web browsers and active mode under web access protection.

    Last edited: May 12, 2009
Thread Status:
Not open for further replies.