HFS+ v9, Win 7 SP1 x64, backup failure

Discussion in 'HFS for Windows' started by rodc, Sep 2, 2011.

Thread Status:
Not open for further replies.
  1. rodc
    Offline

    rodc Registered Member

    The Data File section of the built in Windows 7 Backup fails with the following error.

    The backup was not successful. The error is: The requested system device cannot be found. (0x80073BC3).

    If only the System Image is selected backup succeeds. If any directories selected with the Data File section, backup fails.

    Uninstalled HFS+ driver, and backup works with all user directories selected, installed HFS+ driver again and backup fails.

    Windows 7 also hangs on boot if an external Firewire NTFS drive is plugged in on the MacBook Pro. No hang if driver is removed.

    This occurs on both a MacBook Air late 2010, and a MacBook Pro early 2011 running OS X Lion and Windows 7 SP1 with BootCamp driver vserion 4.0. Both patched to date.

    Reported to Support and so far no useful feedback. Tried latest driver suggested with same result including a BSOD when trying trying to remove uninstall driver.
  2. rodc
    Offline

    rodc Registered Member

    I placed this support call on the 30th August and to date I have had no useful reply via the Paragon Support Request system. I have been asked for no follow up information at all either.

    Last week Smirnova Taisia commented to say they were working on it and no further follow has been received. The level of support from Paragon is appalling. With no method of phoning for a product only just purchased I would not recommend anyone buying this the HDS+ driver for Windows. I would have expected that a new purchase would at least be able to phone support for a limited period of time after purchase.

    Under windows 7 SP1 x64 on a 2011 MacBook Pro and 2010 MacBook Air, the inability to use the built in windows backup tool and hangs if a Firewire 800 drive is attached during Windows boot makes this driver not worthwhile and dangerous if a recovery is required. If problems do arise, don’t expect a reply. Like another poster says, buy another product and not this one.
  3. ktjensen
    Offline

    ktjensen Registered Member

    Wow - did not realize this was such an issue. no responses, no support. have to check for a refund.
  4. ktjensen
    Offline

    ktjensen Registered Member

    Well after getting in touch with tech support (not sure why they never chime in here) found that the product does work. You just have to get the latest version, from tech support.

    the version i downloaded, and was linked to me in the email, post purchase, did not work correctly. The version that was emailed to me from tech support does work.

    So if you want to use this product make sure you contact tech support to get the correct newest version.
Thread Status:
Not open for further replies.