help with Start Menu

Discussion in 'MRU Blaster Forum' started by sethm1, Jun 10, 2009.

Thread Status:
Not open for further replies.
  1. sethm1
    Offline

    sethm1 Registered Member

    Vista SP2

    What setting in MRU is clearing out the icons when I pull up Start Menu?
    I am talking about the icons under the Pinned (spelling) section.

    I checked all but Customize Notification Past items- but thats not it and I can't tell what other I should uncheck.

    Thx
  2. jfd15
    Offline

    jfd15 Registered Member

    yeah, i used MRU blaster once and definitely my own fault for not studying the program more but my start menu mru items are gone and havent returned and my Tab Mix Plus session restore feature is gone and even though i uninstalled and re-installed Tab Mix Plus and even tried the FF session restore, none will work...

    not sure what to do
  3. Bubba
    Offline

    Bubba Updates Team

    Not using Vista I do believe those are the same as XP's userassist items. That being said, if you un-check 'Windows UserAssist MRU's', that should alleviate the occurence.
  4. jfd15
    Offline

    jfd15 Registered Member

    thanks Bubba, ill give that a try...
  5. sethm1
    Offline

    sethm1 Registered Member

    Yep that was the one thanks!
    I had tried most of them- starting from last item listed- one at at time. by the time I got to the top of that 2nd column I quit - so thanks.
  6. jfd15
    Offline

    jfd15 Registered Member

    eh it was my own fault as i didnt realize that MRU Blaster was set to execute on Windows startup...i just wanted to see what it did and didnt take the time to read....
Thread Status:
Not open for further replies.