Help needed: Logon failure: unknown user name or bad password

Discussion in 'Acronis True Image Product Line' started by alistair, Mar 25, 2006.

Thread Status:
Not open for further replies.
  1. alistair

    alistair Registered Member

    Mar 25, 2006
    Can somebody help please. My scheduled backup task keeps getting an error message which reads: unknown user name or bad password.

    I am the only user of my pc. How can I overcome this ?

  2. philDG

    philDG Registered Member

    Mar 27, 2006

    I've experienced the same problem. Acronis advised me to install the latest build. I've done this today and hope this will sove the error.
    I'll keep in touch.


  3. Cat-21

    Cat-21 Registered Member

    Feb 7, 2005
    Problems with authenitication have existed since v8.0 when I tested TI

    I had hoped they would have fixed it by now, good luck..............
  4. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello alistair,

    Thank you for choosing Acronis Disk Backup Software.

    Please accept our apologies for the delay with the response.

    First of all, please do as philDG has suggested and make sure that you use the latest build (2337) of Acronis True Image 9.0 which is available at:

    You can find the full version name and build number by going to Help -> About... menu in the main program window.

    To get access to updates you should create an account at:
    then log in and use your serial number to register your software.

    Please uninstall any previously installed build by following Start -> Settings -> Control Panel -> Add or Remove Programs -> Acronis True Image, prior to installing build 2337.

    Note that you should create new Bootable Rescue CD after installing the update.

    If the problem still persists with the latest build (2337) of Acronis True Image 9.0 then please double check whether you specify the correct user name and password when creating a scheduled task in Acronis True Image 9.0. You should use the same user name and password that you use to log in to your Windows account. Please also try entering user name in the way described in this previous post of mine. If your Windows account does not have a password then you should leave the password field blank when creating a scheduled task.

    If that does not help then please do the following:

    - Download and run schedmgr.exe application;

    - Issue the following commands:

    service stop
    service uninstall

    - Close schedmgr;

    - Replace schedhlp.exe and schedul2.exe files in the C:\Program Files\Common Files\Acronis\Schedule2 folder with the files from this ZIP archive.

    - Run schedmgr application once again;

    - Issue the following commands:

    service install
    service start

    - Close schedmgr;

    If the problem still persists then please do the following:

    - Open the command prompt (Start -> Run -> cmd);

    - Run the following command in the folder the schedmgr.exe file was saved to:

    schedmgr get report > schedreport.txt

    - Collect schedreport.txt;

    - Run Acronis Schedule Manager program (schedmgr.exe) once more;

    - Issue the following command:

    set logflags support

    - Schedule backup creation once again;

    - Wait until the scheduled backup will fail;

    - Collect the log file schedul2.log that is placed in the \Program Files\Common
    Files\Acronis\Schedule2 folder.

    Please also provide us with the following information:

    - Create Acronis Report and Windows System Information as it is described in Acronis Help Post;

    - Reproduce the problem and collect Acronis True Image 9.0 log which can be saved from Tools -> Show Log -> Diskette icon;

    - If your Windows account does not have a password then please try setting one and see if the problem persists. Inform us about the result;

    - Where do you save your image to?

    - Let us know whether the problem appears constantly or from time to time only;

    - Describe actions taken before the problem appears step-by-step.

    Please submit a request for technical support. Attach all the collected files and information to your request along with the link to this thread. We will investigate the problem and try to provide you with the solution.

    Thank you.
    Alexey Popov
Thread Status:
Not open for further replies.