Help I don't know whats going on!

Discussion in 'other security issues & news' started by toneking, Sep 15, 2003.

Thread Status:
Not open for further replies.
  1. toneking

    toneking Registered Member

    Sep 15, 2003
    I think my computer has a bug. It has been stalling while I surf the net then my homepage won't load any more. I tried to down load s*ywear protection but my computer keeps locking up. Help.
  2. AplusWebMaster

    AplusWebMaster Registered Member

    Jun 14, 2003
    Philadelphia, PA, USA
    o_O Have you had a look at your firewall log today? Also, you might want to take a peek at "Rolling 28-day Latency, Packet Loss, and Reachability" here:
    - and here:

    - The Web has been weird over the last month (performance wise), especially if you are on dial-up (as opposed to cable/dsl/etc.).

    - There is such a thing called "Lost Interrupts" (you might call it a "stall"), which effectively means your "interrupt" (sent) may not have made it to its destination -or- their return may not have made it to you...Sometimes (works for me), you can defeat the problem by hitting "Refresh" on your browser several times (3 quickly maybe?)...

    - Try it and post back here to let us know how you made out...if that doesn't do it, someone else will have more suggestions for you.
  3. LowWaterMark

    LowWaterMark Administrator

    Aug 10, 2002
    New England
    Hi toneking,

    How about we start out a little differently... First, can you tell us if you have an Anti-Virus program and whether or not it is up to date? Even if you do have one, I think you should start by running a special program called HijackThis - it'll create a text file you can see in Notepad and if you can copy and paste it into a post here, there may be some people here who can help to find out what kind of problem your system has...

    Hopefully this will help us to determine where the problem is.

    Best Wishes,
Thread Status:
Not open for further replies.