Ghost Security / EasyHook (KB914389) Will it be implemented?

Discussion in 'Ghost Security Suite (GSS)' started by shadowcastpm, Nov 4, 2008.

Thread Status:
Not open for further replies.
  1. shadowcastpm
    Offline

    shadowcastpm Registered Member

    As far as I have read it appears Ghost Security is unable to use the kernal on x64 systems using Windows XP, due to PatchGuard (3?).

    As there is now a workaround, using a different API, available for XP64 and Vista, will this be implemented in the future at all?

    I realise this EasyHook has been discussed prior to this, although not regarding this issue.

    Web:
    Thank you for your time.
Thread Status:
Not open for further replies.