Get Error Message - Can't make secure zone

Discussion in 'Acronis True Image Product Line' started by rico11, Aug 19, 2007.

Thread Status:
Not open for further replies.
  1. rico11

    rico11 Registered Member

    Aug 18, 2007
    I installed Acronis TI Home 10. In fact, I installed it twice. I made a full backup. I am trying to make a secure zone and get this message:

    "The Acronis True Image Home Native Application Not found" cannot reboot, etc.

    I'm using a XP Home machine and have used TI before on it. Any idea what I can do to get this thing moving?

    Thank you in advance.
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello rico11,

    Thank you for choosing Acronis Disk Backup Software.

    Please make you are running Acronis True Image 10.0 Home under administrator account. If that doesn't help, please try reinstalling it with "for all users" option selected.

    If the issue persists, please collect some information to let us investigate it thoroughly:

    Please create Windows System Information as it is described in Acronis Help Post.

    Please make a screen shot of the Device Tree application the way described in this previous post.

    Then submit a request for technical support. Attach all the collected files and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with a solution.

    Thank you.
    Marat Setdikov
Thread Status:
Not open for further replies.