F5 key in TDS not working

Discussion in 'Trojan Defence Suite' started by Crystal, Mar 29, 2005.

Thread Status:
Not open for further replies.
  1. Crystal

    Crystal Guest

    What is the numerical URL address of the forums site so I can enter it in my hosts file. Currently using F5 in TDS takes me to the wrong site
  2. dog

    dog Guest

    Replace/Overwrite the www.dcsresearch.com line in your hosts with this: www.dcsresearch.com
  3. Liquidslam

    Liquidslam Guest

    I also have the same problem. Except that I have the correct entry in my hosts file: www.dcsresearch.com
    Yet each timeI hit the F5 key I am directed to:
    This also happens when I type the dcsresearch address in IE. In fact the only wayI can connect to this site at all is by typing in the numerical URL.
    I can find no suspicious entries in Hijack This so I would appreciate anyone's advice on this.

  4. Jooske

    Jooske Registered Member

    Feb 12, 2002
    Netherlands, EU near the sea
    The new domain there has this moment IP
    Maybe an entry in the HOSTS file
    could help, or this one domainhop.com/domain.cool?domain=dcsresearch.com
  5. J at A

    J at A Guest

    It's me, FanJ (not at home at the moment).

    As far as I know the IP-number of the private forum is:

    What is happening with that domainhop etc, I don't know.

    Please make sure that the only entry in your HOSTS file (that file-name HOSTS is without any extension!!!) containing the name dcsresearch is: www.dcsresearch.com

    Please see also this thread:
    The issue is explained there.

    Hi there dear Jooske,
    Two IP-numbers on the same line in HOSTS will not work.
    Any line in HOSTS (well, any line that is not a comment line beginning with character #) must be in this format:

    IP-number followed by at least one space followed by URL-name

    I hope this helps,
    Cheers, Jan.
  6. Liquidslam

    Liquidslam Registered Member

    Apr 1, 2005
    Thanks, guys, for your help on this. Sorry I didn't reply sooner. Unfortunately the problem still persists even though the information entered in the HOSTS file is exactly and only what it should be with regard to the IP and Domain name, viz www.dcsresearch.com

    But as I'm now used to just typing the IP number straight into the browser when I want to connect to the Diamond site I will write this problem off as one of life's little unexplained mysteries.
  7. Jooske

    Jooske Registered Member

    Feb 12, 2002
    Netherlands, EU near the sea
    Maybe add this too domainhop.com/domain.cool?domain=dcsresearch.com

    You could:
    add the forum / site name to your favorites,
    once in the forum make a shortcut to your desktop
    use one of the scripts for own TDS browser :)

    Might help to add the www.diamondcs.com.au domain to your trusted zone.
    Last edited: Apr 17, 2005
  8. FanJ

    FanJ Guest

    I just saw that domainhop is listed in IE-SPYAD from Eric Howes:

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\ZoneMap\Domains\domainhop.com]

    Link to IE-SPYAD :
    Last edited by a moderator: Apr 18, 2005
  9. FanJ

    FanJ Guest

    Hi Liquidslam,

    Are you really sure that your HOSTS file has no extension (like .txt for example)?

    Is your HOSTS file put in the right folder?
    This site gives for example some guidelines:

    Windows XP

    Windows NT/2000

    Windows 95/98/Me

    That site gives also the HOSTS file version by Hpguru.
    One of the entries on his HOSTS file is: domainhop.com

    So what you could try, is to put those two entries in your HOSTS file: domainhop.com www.dcsresearch.com

    Are you already using one of the predefined HOSTS files like the one from Hpguru?
    If you are using Hpguru's HOSTS file, have you read his guidelines on that site?

    Are you perhaps using some proxy that might bypass your HOSTS file (only a wild guess here)?
    Last edited by a moderator: Apr 18, 2005
Thread Status:
Not open for further replies.