ExtFS: Selected drive assigned and can't uninstall

Discussion in 'Other Paragon Disk Utilities' started by tkarakashian, Sep 24, 2013.

Thread Status:
Not open for further replies.
  1. tkarakashian

    tkarakashian Registered Member

    Sep 24, 2013
    Support directed me to post here, so hopefully there's an answer out there...

    I installed ExtFS recently to try and access my old Linux partitions. When I run the utility and tell it to map a drive, I always get the response "Error. Selected letter has been assigned". This happens if I run it as myself or an administrator (although my account also has admin rights). It doesn't matter what letter I pick, I always get the error, and non of the letters have been assigned to either a local or network drive.

    Secondly, I tried to uninstall it thinking it might not have installed correctly for some reason, but it does not show up in Add/Remove Programs. If I run the installer again (as admin and not), it appears to do nothing. All options are greyed out, so I can't pick to reinstall the drivers or app. Even after reinstalling, it still doesn't show up in Add/Remove Programs.

    I'm on Windows 7, 32-bit, all up to date. I'm at the office, so not sure exactly what version of ExtFS, but I just installed it last week with a fresh download.

    Final note: I've already rebooted since installing and since having issues. Thanks.
  2. Mech_An

    Mech_An Registered Member

    Mar 29, 2010
    I'd suggest the following:

    1) Make sure that no drive letters are already assigned to the ExtFS partition
    right-click Computer and select Manage
    navigate to Disk management
    find your EXtFS partition(s) and make sure that drive letter is not assigned
    additionally try to assign and remove drive letter to each ExtFS partition

    2) Uninstall ExtFS driver (from installer file) , restart
    Install ExtFS driver - restart

    3) Try to mount your ExtFS partition(s)

    BTW : what version of ExtFS do you have? Ext2, Ext3, Ext4 ?
Thread Status:
Not open for further replies.