External HD went from 500GB to 30GB

Discussion in 'Acronis True Image Product Line' started by Gary Stamey, Feb 27, 2008.

Thread Status:
Not open for further replies.
  1. Gary Stamey
    Offline

    Gary Stamey Registered Member

    Tried to use various features of Acronis True Image 11 Home to clone/restore my HDs , 3 internal , 1 external.

    When rebooted, wouldn't let me into Windows XP.

    Re-installed Windows XP, but lost original drive C, the other drives still seem to be there but the external which is 500 GB now reads 30 GB.

    Don't have a clue what happened.

    Delete Acronis True Image 11 Home.

    Not sure if I will install Acronis True Image 11 Home again, I evidently am not understanding how it functions.

    Would like to get the 500 GB HD back, figure my lost C drive went south with the Windows XP re-install, but I couldn't get back on-line[and to get here]without doing so. Naturally I regret the Windows XP re-install and my mystery of Acronis True Image 11 Home. I'd like to use it, but am terrified now.

    "IF" I can get the 500GB HD to show up and not be 30GB, I would consider the next steps into successfully using Acronis True Image 11 Home, once again...it's certainly been a dismal week!
  2. Gary Stamey
    Offline

    Gary Stamey Registered Member

    It seems obvious that I've partitioned the 500GB external HD to 30GB, but where is the remainder of the 500GBs? How can I either change/delete the partition or othewise use more than 30GBs?
  3. NumLock
    Offline

    NumLock Registered Member

    Have you tried windows disk management utility? It should reveal where the rest of your space are.o_O
  4. Gary Stamey
    Offline

    Gary Stamey Registered Member

    Upon looking into windows disk management, I see 4 HD's listed:

    Disc 0: Basic 74.52GB Online

    (C):37.25GB NTSF Healthy[System]
    (I): 37.28GB NTSF Healthy[Boot]

    Disc 1: Basic 74.50GB Online
    (E): 31GB NTSF Healthy
    Music (D): 74.47GB NTSF Healthy[Active]

    CD-ROM 0
    DVD(F)

    CD-ROM 1
    CD(G)
    _________________________________________________________________
    _________________________________________________________________
    The above data is repeated again...

    I think the Western Digital MyBook 500GB disk is (I) listing 37.28GB NTSF Healhy[Boot]...not sure what that means?? Where might the rest of the GB's reside?
  5. Gary Stamey
    Offline

    Gary Stamey Registered Member

    btw, I have only installed two HD's in my computer + the 500GB external HD....fyi
  6. Gary Stamey
    Offline

    Gary Stamey Registered Member

    All I can guess is the WD MyBook 500GB external HD is partitioned to 30GB...

    I believe it is now called (I) 37.7GB NTSF Healthy[boot]
    30.7GB Free Space
    6.5GB Used

    I don't know what [boot]means...but think this is an important clue.
  7. Ray Clare
    Offline

    Ray Clare Registered Member

    My guess is that you cloned your present hard drive to the USB external. Cloning is how to make a new disk a bootable copy of an existing disk. Imaging is for backups.

    If your bios will let you boot on it, you can probably clean things up a bit, but how to do that is beyond me. Possibly by making a clone of the external disk onto the internal. I really don't know. The heavy hitters need to jump in on this one.

    Good luck
  8. Brian K
    Offline

    Brian K Imaging Specialist

    Gary,

    Your external HD isn't showing in Disk Management. Only your two internal HDs. Your primary HD, Disk 0, has two OS. Are you deliberately dual booting, the Microsoft Way?

    Does the external HD work with another computer?
  9. Bruce Mahnke
    Offline

    Bruce Mahnke Registered Member

    What Brian K is saying is true. I missed that earlier. Your Primary drive 0 consists of two partitions C: and I:. This appears to be an 80 GB drive where 37.25 + 37.28 = 74.53. Multiplying this by 1.07 we have 79.75 GB for the advertised capacity.

    What doesn’t make sense is the numbers for drive 1. This would also, at first glance, appear to be an 80 GB drive with two partitions but the numbers don’t work out.

    Suggest disconnecting the external drive as Brian K suggested and check it out. Somehow I believe that you are not trying to dual boot but can’t tell for sure. I suspect that the [boot.ini] file is pointing to the wrong location. Note also that this is a hidden file so that needs to be enabled in Windows.

    I don’t see this issue being a function of True Image but I would suggest that when all is said and done do not start the learning process by doing a clone but rather create a full image file on a second internal drive or external drive. It’s also important to create the Rescue Media CD. In the True Image user guide evaluate the differences between cloning and imaging. The explanations are not as clear as they could be.

    Bruce
  10. Gary Stamey
    Offline

    Gary Stamey Registered Member

    I have disconnected the WD MyBook external 500GB HD, but...drive (I)still shows up on disk management! This is puzzling.


    The above data is NOT listed anymore, just the top part...it WAS identical. I wouldn't know how to set up RAID...
    In disk manager window, properties for Disk O & Disk 1 are as follows:

    Disk 0

    **(C): 38139mb
    * (I): 3830mb

    Disk 1

    **(E): 31mb
    *(D)Music: 76254kb

    *Logic Drive
    ** Primary Partition

    CD-ROM 0
    DVD(F:) No Media

    CD-ROM 1
    CD-Rom(G:) No Media

    When I click MyComputer: it shows:

    Local Disk C: 36.7GB FREE 37.2GB TOTAL
    Music D: 44.8GB FREE 74.4GB TOTAL
    Local Disk E: 28.8 FREE 31.3GB TOTAL
    Local Disk I: 30.7GB FREE 37.2GB TOTAL [athough this external is NOT connected]
  11. Brian K
    Offline

    Brian K Imaging Specialist

    Gary, in Disk Management, how large is Disk 0?

    Could you post a graphic of Disk Management?
    Last edited: Feb 27, 2008
  12. Paul0521
    Offline

    Paul0521 Registered Member

    Gary,

    It's Paul from dpreview - I'm going to post my response to your last posting over here, because I think that the folks at this site will be a lot better able to help you then over at dpreview.

    If I understand your config correctly, you have got two physical internal drives plus the external WD My Book.

    If that is the case, then I agree with Brian - you are not seeing the WD My Book at all in disk management. I believe that your I: drive is one of the logical partitions on the same internal drive as your C: partition. The fact that you have disconnected your WD My Book and I: still appears seems to confirm this.

    Was your WD My Book previously assigned the I: drive letter? If so, the drive assignments may have changed, and the I: drive letter may have been assigned to the second partition on your internal drive.

    Do you have a second computer that you can plug the WD My Book into? If so, please plug it into another system, and let us know what happens.

    Paul
  13. Gary Stamey
    Offline

    Gary Stamey Registered Member

    I attached the WD MyBook 500GB external HD to the neighbors laptop, it showed up as "new hardware" briefly in the taskbar, but NOT MyComputer!

    Same with my Dell 8200 Pentium 4 1.8Gig computer when I removed it from the USB 2.0 jack and put it in the USB 1.1 jack, it showed up as "new hardward, it will run better in USB2.0,etc"....

    Puzzling
  14. Gary Stamey
    Offline

    Gary Stamey Registered Member

    The external was formerly called (H)...
  15. Brian K
    Offline

    Brian K Imaging Specialist

    Gary, a graphic would be helpful for us.

    Could you plug your external HD into your neighbor's computer again. Even though it's not seen in My Computer, is it seen in Disk Management?
  16. Gary Stamey
    Offline

    Gary Stamey Registered Member

    Put WD MyBook 500GB external back on my Dell desktop and in disk management is says:

    Disk 2: 465.74GB Online Healthy(Unknown partition)!!! 465.7 FREE %FREE: 100%...

    Evidently when I unplugged it and removed to then put plugged it back in and hooked up to my Dell desktop USB 2.0, it NOW shows up ....in Disk Management, but NOT MyComputer?? Yet another clue and this mystery may be coming to an end...
  17. Paul0521
    Offline

    Paul0521 Registered Member

    My guess is that the WD MYBook somehow lost its formatting and needs to be re-initialized.

    The first big question BEFORE you do that - is there any data on that drive that you need or want?

    If so, then you need to use a data recovery utility to try to recover that data BEFORE you try to re-format the drive. If you re-format the drive before you try to recover the data, then the recovery will become a lot harder.

    Paul
  18. Gary Stamey
    Offline

    Gary Stamey Registered Member

    So, with this "unknown partition" there, what would be my next logical step?

    1) name this "unknown partition"?
    2)format?

    I am will to try most anything, unfortunately lack of fear got me into this mess, but may get me out with "educated" assistance here...
  19. GroverH
    Offline

    GroverH Registered Member

    Gary,
    When removing the external, did you use the proper procedures in using the"safely remove hardwre " functin or did you just pull the usb plug?

    If you just pulled the plug, trying inserting the usb again, and then remove it by clicking on the safely remove hdwe located in the systray (lower right).

    If still not corrected, can you post us an attachment picture of your disk management?
  20. Brian K
    Offline

    Brian K Imaging Specialist

    Hey Gary, this is getting exciting. You didn't answer Paul's question about useful data on the external HD. Anything you want to keep?

    Does it say Healthy (Unknown Partition)?
  21. Gary Stamey
    Offline

    Gary Stamey Registered Member

    btw, the "unknown partition" drive reads:

    Volume: blank
    Layout: partition
    Type: basic
    File System: blank
    Status: Healthy(unknown partition)
    Capacity: 465.7GB
    Free: 465.75GB
    %Free: 100%
    Fault Tolerance: blank
    Overhead: blank

    It appears the remove/reboot has enabled the WDMyBook 500GB external HD to show up on MyComputer & Disk Management...

    next step please?
  22. Brian K
    Offline

    Brian K Imaging Specialist

    I missed that you said it was Healthy.

    Your latest post indicates the HD is empty. No data there. It's been wiped.

    Anyone object to partitioning and formatting this HD?
  23. Gary Stamey
    Offline

    Gary Stamey Registered Member

    What is on the partition:

    Windows[hidden files]

    Program Files[hidden files]

    Text document:
    MMCinstall:
    * [2-24-2008][11:39:07] /A
    * [2-24-2008][11:39:09] FindASIC
    * [2-24-2008][11:39:09] FindASIC found
    * [2-24-2008][11:39:09] ***ATI DTV Decoder Install***
    * [2-24-2008][11:39:09] ::DTV Card ID not found...
    * [2-24-2008][11:39:09] *****************************
    * [2-24-2008][11:39:15] Update sim
    * [2-24-2008][11:39:15] AddMMCUninstallKey()

    Documents and Settings

    I believe this is from the recent Windows XP re-install...I would imagine if I delete this, I might not have any Windows XP...:-(
  24. Brian K
    Offline

    Brian K Imaging Specialist

    Gary, I doubt those files are on an empty HD. Where did you find that information?
  25. Bruce Mahnke
    Offline

    Bruce Mahnke Registered Member

    That would appear to be the next step. However, that only fixes one of the issues in that he still cannot boot into Windows.
Thread Status:
Not open for further replies.