Error reading whitelist

Discussion in 'ESET Smart Security v3 Beta Forum' started by FredGreco, Sep 24, 2007.

Thread Status:
Not open for further replies.
  1. FredGreco
    Offline

    FredGreco Registered Member

    I am currently getting an error now:

    "Antispam: Error reading whitelist"

    which affects my use of Outlook 2007. I get the same error when Outlook is not running and I try and adjust the settings for the Whitelist or Blacklist.

    It basically makes the Antispam module unusable.

    I'd appreciate some help/feedback from Eset - this is about the 3rd or 4th issue I have reported concerning the Antispam, with no response as yet. I am assuming that the purpose of Beta testing is to improve the product and spot bugs. But the combination of the incredibly poor performance of the AS and lack of response has me wondering if ESS will no be a workable solution because of the AS. Right now, I'd rather have ESS without any AS than with it as it is.
  2. FredGreco
    Offline

    FredGreco Registered Member

    OK. Now I can't get the Antispam to work at all, and trying to access the Whitelist or Blacklist causes as freeze up of ESS.

    I have uninstalled and reinstalled, to no avail.

    I need some help here from ESS - how can I manually delete what may be a corrupt whitelist?

    If I can't get an answer, I'll just uninstall and be done with ESS. This kind of behavior in an RC is unacceptable with no support.
  3. idian
    Offline

    idian Registered Member

    I encouter the same problem, still trying to figure out what happen
  4. Marcos
    Offline

    Marcos Eset Staff Account

    Please try deleting the following files and restart the computer:
    C:\Documents and Settings\%USERNAME%\Application Data\Eset\Eset Smart Security\ekrnSmonBL.dat
    C:\Documents and Settings\%USERNAME%\Application Data\Eset\Eset Smart Security\ekrnSmonWL.dat
  5. idian
    Offline

    idian Registered Member

    Thanks, problem solved.
  6. FredGreco
    Offline

    FredGreco Registered Member

    Yes, thanks. Me too.
  7. Artek
    Offline

    Artek Registered Member

    I cant even locate those 2 files on Vista
    I have searched with advanced options (system and hidden) and those files dont exist.
    In fact, those paths dont exist in vista, the closest I found was:
    C:\Users\%username%\AppData\Local then there isnt eset subfolder

    Any other info appreciated
  8. Artek
    Offline

    Artek Registered Member

    Found it, located on Vista Under:

    C:\Users\%username%\AppData\Roaming\Eset\Eset Smart Security :)
  9. FredGreco
    Offline

    FredGreco Registered Member

    OK, so what do I do if I get this same error in Vista? I cannot find the files on the system, including the folders listed above.

    How can I fix this?

    The Anti-spam is really not ready for prime time.
  10. tinseltown
    Offline

    tinseltown Registered Member

    I'm running Vista, too, and I'm not able to locate the files mentioned in any of the directories mentioned above. I've even done a search for the files, and they are nowhere to be found. Any other ideas? This error is really annoying, and the spam filter isn't doing its job.

    Thanks!
  11. tinseltown
    Offline

    tinseltown Registered Member

    Any fix for us Vista users??
  12. tinseltown
    Offline

    tinseltown Registered Member

    I've seen that the release of the final version is due tomorrow, Nov. 5th. Unfortunately, I'm not going to feel good about buying it unless I know that this issue has been fixed, or if someone at ESET can tell me how to get rid of this whitelist issue within Vista...
Thread Status:
Not open for further replies.