Error Message

Discussion in 'NOD32 version 2 Forum' started by cathie`, Jan 27, 2007.

Thread Status:
Not open for further replies.
  1. cathie`

    cathie` Registered Member

    Jan 27, 2007
    I'm trying to install NOD32 for windows 98 SE and I keep getting this error message:

    UNICODE (WINDOWS NT) version can't be installed on nonunicode OS (windows 9:cool:

    Is this the end for me? How can I fix this?

    I've never used NOD32 before, I heard it was very good and I wanted a replacement for Free AVG. AVG is slowing down my system. I also heard that NOD32 is light weight, so I'm guessing it will work well with my system.

    If no one has a fix for the above, then can someone please recommend a good light weight AV program?
  2. Blackspear

    Blackspear Global Moderator

    Dec 2, 2002
    Gold Coast, Queensland, Australia
    Hi cathie`, welcome to Wilders.

    You have downloaded the wrong version for your operating system.

    You need to download the Windows 95 / 98 / ME standard version.

    Cheers :D
Thread Status:
Not open for further replies.