Enough is Enough! Download Page

Discussion in 'other anti-malware software' started by eburger68, Apr 13, 2002.

Thread Status:
Not open for further replies.
  1. eburger68

    eburger68 Privacy Expert

    Joined:
    Mar 4, 2002
    Posts:
    244
    Hi All:

    I've made a proper download page for Enough is Enough!, the Internet Explorer lockdown utility. You can access the page here:

      http://www.staff.uiuc.edu/~ehowes/resource6.htm

    On that page you'll find the latest version of Enough is Enough! For this version I made a final few tweaks to the package:

    * added a notice about IE6 the first time the program is run;

    * fleshed out the ReadMe a bit more:

     - added a "How Can I Tell If It Worked?" section;

     - added more info and links to the "For More Information" section;

     - corrected various minor errors here and there.

    If you've already run the last version of Enough is Enough!, there's really no reason to uninstall the old version and install this latest version -- the settings are the same. You might want to download it, though, if only to have the expanded ReadMe. If you do want to switch over to this latest version, however, be sure to copy the BACK-*.REG files to a \BACKUP sub-directory of the installation directory, so that you can restore your original IE settings, should you so desire.

    As far as I know, this latest version is ready to go. If you do encounter any problems with Enough is Enough! or you have questions that aren't addressed by the ReadMe.txt, which can be read online here:

      http://www.staff.uiuc.edu/~ehowes/enough.txt

    ...please don't hesitate to reply here or email me at:

      eburger68@myrealbox.com

    All the best,

    Eric L. Howes
     
  2. Mr.Blaze

    Mr.Blaze The Newbie Welcome Wagon

    Joined:
    Feb 3, 2003
    Posts:
    2,842
    Location:
    on the sofa
    you info is much alprechited im tired of spam=)
     
  3. eburger68

    eburger68 Privacy Expert

    Joined:
    Mar 4, 2002
    Posts:
    244
    Hi All:

    Yet another update to Enough is Enough! -- this one to fix a minor comptaibility problem between CHOICE.COM (used by the installer batch files) and Windows XP. Enough is Enough! will now install CHOICE.EXE -- a functionally equivalent utility from the Windows 2000 Professional Resource Kit -- to your Windows directory (usually \WINNT) if it detects Windows NT/2000/XP.

    If you're a Windows XP user and you've been getting errors every time one of the installers presents a menu, remove CHOICE.COM from every place on your path. That includes \WINNT and the top-level installation directory for Enough is Enough! (CHOICE.COM is now included in sub-dir of the installation dir, but that's OK.) Basically, we want to force Windows XP to use CHOICE.EXE, not CHOICE.COM.

    This updated version can be downloaded from the Enough is Enough! download page:

      http://www.staff.uiuc.edu/~ehowes/resource6.htm

    The ReadMe has been updated to cover this issue (see the "Installation" section).

    A number of the other batch file utilities from my web page (AGNIS, EBURGER, and TIF-CLN-NT) also rely on CHOICE.COM. I have silently updated those utilities with the same fix. No notice appears on the download pages for those utilities, although their ReadMe's have all been updated to include information about this issue.

    If you have any questions about this latest version of Enough is Enough!, or if you've encountered some other issue, please do let me know.

    All the best,

    Eric L. Howes
     
Loading...
Thread Status:
Not open for further replies.