dw15 -x -s 200

Discussion in 'other security issues & news' started by snowy, Aug 12, 2002.

Thread Status:
Not open for further replies.
  1. snowy

    snowy Guest

    the topic of this post : dw15 -x -s 200 tryed to insert intself into IEXPLORE when I opened "properties" internet explorer........basically it would create a "new process"

    I cancelled and did nothing.......then I did a search to see what if any info I could find on this "dw15" an only see mentions of a circuit breaker for air pumps...generators....no mention of anything computer related
    Note: this "dw15" showed up AFTER I re-enable "windows based management".....
    due to highly strange monitor and mouse problems I have been having......I suspect every new action being taken on my computer right now..............I've been getting a continus pop-up asking to send an error report to M$ for the past three days......nothing is wrong to report.....my registry has been completely rebuilt.......scandisked..defrag.....tune-up...the ye ole machine is running fine.........
    anyone who can offer any suggestions as to what "dw15" is......it would be greatly appreciated......

    snowman
     
  2. snowy

    snowy Guest

    I can now access IE "properties" without being alert to the injection........so either it has inserted itself or is waiting in the shadows...
     
  3. snowy

    snowy Guest

    once again the registry has been rebuilt......folks I'll be leaving this topic alone now........eventually I'll find out what this dw15 thing is....but no point wasting space here....I'll simply re-format at the first sign of a serious issue that may arise........an wont play around with this silly thing.

    snowman
     
Loading...
Thread Status:
Not open for further replies.