do not see USB drive

Discussion in 'Paragon Drive Backup Product Line' started by learning123, Jan 31, 2012.

Thread Status:
Not open for further replies.
  1. learning123

    learning123 Registered Member

    Jan 31, 2012
    [SOLVED] do not see USB drive / cannot use Normal mode

    Hi there, I am newbie and probably missing something simple (could not find answer with Search either)... I just downloaded Paragon Backup and Recovery 2012 free edition and created the linux-based bootable CD. My goal is to archive my drive to a USB flash drive so I can then restore it as needed. So, I tried to boot from the CD, but in the Restore section, where I select the source archive, I cannot see USB drive (even though I have one of my USB flash drives plugged in). I only see C drive, A (for diskette), Z (for CD drive), and a Y drive (not sure what this one is - it only contains DOS directory, so I figure it's something temporary created by Paragon).

    So, can I not use an archive from USB drive?

    Update: I think I figured out the problem - when I booted from the CD, I could not use Normal Mode and so I tried Safe mode instead as well as Safe mode with Low Graphics. I believe in these two modes USB is not supported. (On a different computer, I was able to enter Normal mode, and I see my USB drive there just fine!)

    So, new question is then why can't I use Normal mode and is there a workaround. Upon entering Normal mode, I get a message saying

    WARNING: Ancient booloader, some functionality may be limited!
    Probing EDD (edd=off to disable)... ok
    Undefined video mode number: 314
    Press <ENTER> to see video modes available, <SPACE> to continue, or wait 30 sec

    Then it tries to install things (under any of the options, I did try them all) and goes into infinite loop unable to display things displaying same message infinite number of times:

    The program cannot start due to incorrect BIOS settings or lack of video memory on your computer. Please inform our support team and we can help you.
    If you are an experienced PC user, you can try by yourself to increase for example, the <Frame Buffer Size> setting in the <Video configuration> part of your BIOS. If may help.

    Only way to get out it that I found is CTRL-C and then on linux prompt I shutdown... I found the option it mentions in my BIOS (I am running A06 BIOS version on an older Dell Optiplex GX260 computer and changed video buffer size from 1 to (max) 8 MB)... and it WORKED!!

    Hope this helps someone...
    Last edited: Jan 31, 2012
  2. SIW2

    SIW2 Registered Member

    Sep 6, 2009
    Re: [SOLVED] do not see USB drive / cannot use Normal mode

    Thanks for posting that.

    I am sure it will be useful.
  3. villandra

    villandra Registered Member

    Feb 6, 2012
    Two things I'd try. First, check your computer or motherboard manual, or in bios itself, and make sure there's an option to boot into usb and that if necessary it's enabled.

    You often have to specifically enable your boot devices, and sometimes you can't boot off what you want to if you have them listed in the right order. So if yoru computer won't boot, it won't recognize Windows, and you have to boot off of USB, you'd think it would just boot off USB if it is in the boot sequence someplace, but no, you might have to move it to first place in the boot sequence - and then move it back to be able to boot off your hard drive.

    My own manual lists several kinds of us and I don't know which one is a flash drive.

    Another possibility is that the manual speaks in its usual vague terms of usb drives not working correctly if they don't have some sort of master boot record on them - whether they'd otherwise need one or not. I'm not sure specifically how to diagnose that problem. I think it's under possible problems near the back of the manual. The cure is supposed to be to use Paragon to put a generic mbr on the usb drive.
Thread Status:
Not open for further replies.