disk read error after cloning harddrive with Acronis 10

Discussion in 'Acronis True Image Product Line' started by john46, Dec 23, 2006.

Thread Status:
Not open for further replies.
  1. john46

    john46 Registered Member

    Dec 16, 2006
    Hi this is my first time learning how to try to use this service. (hope this information helps somebody else not have same problem as me)

    I have been receiving disk read error when trying to reboot after cloning with with acronis 10 from one harddrive to second harddrive. If I turn computer off at power point for about 10 minutes then try to reboot all starts fine if I try to restart receive error message (disk read error). I have finally solved the problem after many hours of testing.

    When cloning from one harddrive to another if you have two harddrives installed in computer after cloning from one to the other and all operations have finished first you must if both harddrives are installed by cables you must swap cables over and you will not receive this error ant more.

    If you have two removable harddrives as i do with removable draws you must swap them and select the right boot order in CMOS and all your errors will be gone. (the new cloned harddrive must be in same position or cabled the same as it was cloned from.) If you have any questions please email me at (john.crazyman@gmail.com)

    Sorry if this is hard to follow but I hope it might help if you have this problem.

    Last edited: Dec 23, 2006
  2. Blackspear

    Blackspear Global Moderator

    Dec 2, 2002
    Gold Coast, Queensland, Australia
    Hi john46, welcome to Wilders.

    I have moved your thread here where it should receive better attention.

    Cheers :D
Thread Status:
Not open for further replies.