connectivity problem wilderssecurity

Discussion in 'General Topics' started by mack_guy911, Feb 8, 2012.

Thread Status:
Not open for further replies.
  1. mack_guy911
    Offline

    mack_guy911 Registered Member

  2. gerardwil
    Offline

    gerardwil Registered Member

    Same probs here for a few hours but OK now.
  3. Fad
    Offline

    Fad Registered Member

    I had the same problem this morning - it appears to have been resolved now.
  4. ourstanley
    Offline

    ourstanley Updates Team

    Down for almost 8 hours in UK.
  5. Mrkvonic
    Offline

    Mrkvonic Linux Systems Expert

    Same here.
    Mrk
  6. LowWaterMark
    Offline

    LowWaterMark Administrator

    It was a global problem, in that it was a main circuit issue up stream at the hosting company, in the Philadelphia area.
  7. mack_guy911
    Offline

    mack_guy911 Registered Member

    aha thanks guys :D
  8. Ocky
    Offline

    Ocky Registered Member

    No luck today, until now. Maybe the global problem mentioned by LowWaterMark resurfaced,
    and is now hopefully fixed.
  9. Page42
    Offline

    Page42 Registered Member

    Connectivity problems again for me earlier today.
    Don't know if it is related to the main circuit issue in the Philadelphia area.
    down for.jpg
  10. stapp
    Offline

    stapp Global Moderator

    I think it's trjam's fault with his zemana giveaway :D

    (j/k trjam)
  11. Daveski17
    Offline

    Daveski17 Registered Member

    I just thought it was British Telecom!
Thread Status:
Not open for further replies.