Comodo Firewall and open port 22.

Discussion in 'other firewalls' started by Green Dragon, Sep 24, 2006.

Thread Status:
Not open for further replies.
  1. Green Dragon
    Offline

    Green Dragon Registered Member

    Hi guys

    I am behind a router and for the last month I use Comodo as software firewall.

    According to Shields Up - TrueSthealth Analysis - and Seagate sthealth test, I have "an open port at No 22 and the service is SSH".

    Before installing Comodo, I used Zone Alarm, Kerio and Jetico and I had never such a problem . (I had never seen such a message before).

    I hardly know anything about firewalls, services and ports, so I beg anyone who could give me some simple answers and information:

    1.Is that dangerous for my pc?

    2. Am I supposed to do anything to fix it or there is no problem and I can
    leave it this way?

    Thank you very much for your understanding
  2. Stem
    Offline

    Stem Firewall Expert

    Do you have openSSH (or similar) installed on your system?

    Have a look at "network activity" and see what process is on that port.
  3. Green Dragon
    Offline

    Green Dragon Registered Member

  4. Stem
    Offline

    Stem Firewall Expert

    Sorry,.. I am not seeing any image (in any browser (IE/opera/FF),.. only an upload page.

    EDIT,.. got it now
  5. Stem
    Offline

    Stem Firewall Expert

    What are your "network rules"?
  6. Green Dragon
    Offline

    Green Dragon Registered Member

  7. Green Dragon
    Offline

    Green Dragon Registered Member

  8. Stem
    Offline

    Stem Firewall Expert

    You currently have uPnP enabled,.. which may be opening ports in your router.
    go to: start menu /control panel /Administrative tools /services,...... look down the list until you see SSDP discovery service, double left click on that service, select "stop" and then change the startup type to "disabled"
  9. Green Dragon
    Offline

    Green Dragon Registered Member

    Ok Stem, done.
  10. yankinNcrankin
    Offline

    yankinNcrankin Registered Member

    If you using a router best check to see if unplugNplay is disabled in your router settings, since the GRC shields up site actually testing your connection
    from that end, unless you got a direct connection with no router.
Thread Status:
Not open for further replies.