[Chromium browser] Letter size too small

Discussion in 'other software & services' started by m00nbl00d, May 27, 2009.

Thread Status:
Not open for further replies.
  1. m00nbl00d
    Offline

    m00nbl00d Registered Member

    Finally, I decided to give Chromium a try. But, I found an issue with the display letter size. You may see what I mean in the image I provide. I have no issues with web pages letter sizes.

    I've been digging and I found this article here (http://www.google.com/support/forum/p/Chrome/thread?tid=389f306a52817110&hl=en) and in one post a user suggests adding this to the preferences file:

    I did that, but didn't work out. It seems that Chromium will even reset it. Maybe that's why it won't work. No idea.

    Other than that, so far, I found nothing.

    Has anyone else encountering this problem? I'm running Windows Vista, by the way.


    Thank you

    Attached Files:

  2. GlobalForce
    Offline

    GlobalForce Regular Poster

    You get a chance to follow-up the post by 3x14x?

    "Just like to add (it may have been mentioned already so apologies if it has)... for anyone who does not find the webkit entries noted above, first go to the font settings in options/minor tweaks and change one of the sizes, this then updates and inserts the relevant webkit entries in the preferences file, which you can then edit to your own preferences and insert the minimum size entries."

    PS - I might need another look incase they're not all discussing the same complaint.
    Last edited: May 27, 2009
  3. m00nbl00d
    Offline

    m00nbl00d Registered Member

    I did that. But, it didn't do the trick.
  4. GlobalForce
    Offline

    GlobalForce Regular Poster

    That web pages render fine why the big deal with it's options window, it's not like you're spending much time there?
  5. Eice
    Offline

    Eice Registered Member

    Locate your Chromium profile folder, and delete the "Local State" file (backup first just in case). I ran into this problem once, and this trick solved it for me.
  6. m00nbl00d
    Offline

    m00nbl00d Registered Member

    No, I don't spend much time there, but when I do, for whatever reason, it forces my eyes. And, even the small text in the main window hurts my eyes even by just looking. That's why I'm trying to fix it.
  7. m00nbl00d
    Offline

    m00nbl00d Registered Member

    I've just tried that, but didn't work.

    Thanks, anyway. I appreciate your help.
  8. Eice
    Offline

    Eice Registered Member

    You're welcome.

    Keeping in mind that Chromium represents untested nightly releases, you could try upgrading to the latest version, and filing a bug report if the problem persists. Alternatively, try Google Chrome (the stable release version) or SRWare Iron instead.
  9. m00nbl00d
    Offline

    m00nbl00d Registered Member

    I've installed Chrome. Is for my family, and also one of the reasons why I wanted Chromium to display properly. I already updated it 3 times (Are they breeding rabits or what? lol), but still the same.

    I've set it to run in incognito mode and forced it to start sandboxed with Sandboxie. Its an alternative browser for them, and only using IE for banking.

    One thing. All that hype about Chrome unique ID, I know that there are tools that can replace it with a null value, but wouldn't a manual workaround do the trick as well, after all?

    The client ID would be placed at the Local State file here "user_experience_metrics": {
    "client ID": 0
    }

    This would do it, no?
  10. GlobalForce
    Offline

    GlobalForce Regular Poster

    Search - "protect privacy google chrome manually editing local state file." You'll easily find that workaround.
  11. m00nbl00d
    Offline

    m00nbl00d Registered Member

    What I said would do the trick, and even if Chrome would try to place it again, setting it as read-only would solve it, but since I haven't installed Chrome (I just unziped it and placed it at C:\Program Files\), there isn't no client ID created. ;)

    I guess that's one other workaround.
  12. GlobalForce
    Offline

    GlobalForce Regular Poster

    Or the portable version, sure.
  13. Trespasser
    Offline

    Trespasser Registered Member

    Being unable to adjust Chrome's (or variants) font size to my satisfaction is one of the reasons I dislike this browser. It has been this way since the get go.

    Later...
  14. m00nbl00d
    Offline

    m00nbl00d Registered Member

    And, it also seems that, extracting to a folder, rather than installing it (Google Chrome), that it won't automatically check for updates (It won't install - of course - the service it needs for that, I think.). I remember seeing some sites talking about it.

    So, two "issues" people have with Chrome easily worked-around. :D


    Edit: The latest Chromium build displays properly now. Great. :)
    Last edited: May 27, 2009
  15. Trespasser
    Offline

    Trespasser Registered Member

    I wish I'd paid attention the first time I read this thread for that bit of code at the beginning....

    "default_fixed_font_size": 11,
    "default_font_size": 12,
    "fixed_font_family": "Bitstream Vera Sans Mono",
    "minimum_font_size": 12,
    "minimum_logical_font_size": 12,
    "sansserif_font_family": "Times New Roman",
    "serif_font_family": "Arial",
    "standard_font_is_serif": false,
    "text_areas_are_resizable": true

    fixed my font-size problem in Iron. I'm running the latest beta version (3.0.189). Now it's "very nice" to use it.

    Later...
  16. funkydude
    Offline

    funkydude Registered Member

    You know mine worked fine on 2.x until I updated to the dev channel of 3.x and it did that, then one day it suddenly went back to normal size text, maybe from an update, not sure. But I've removed it since and back to using 1 browser instead of 4 :)
Thread Status:
Not open for further replies.