Changing setting in SecureAnywhere

Discussion in 'Prevx Releases' started by guest, Dec 9, 2011.

Thread Status:
Not open for further replies.
  1. guest

    guest Guest

    Every-time I change the setting they will not stay as I set them
    they keep reverting back to the default ones

    It tells me the setting are being managed by web console
    but when I log on to my account I see no place to control
    and change this behavior

    I can not even change simple things like don't show a splash screen on boot up,
    or change favoring low memory over fast scanning, etc.

    It will accept the change but will just change right back in a short time
    What is the problem here and why is it like this

    I just brought a key for this and thought it would be a good program but not if
    I have no control over the setting, there must be something I,m not getting here

    Thanks for your reply:rolleyes:
  2. fax

    fax Registered Member

    May 30, 2005
    See here:

  3. guest

    guest Guest

    Thank you FAX
    that worked great

    looks like a small bug in the program to me that needs to be fixed
    "SecureAnywhere are you listening:D :D :D

    I have not ran a active AV for some time now, just did daily scans
    and used a behavioral blocker but this seems to be so light I can not even tell
    it is running, still trying it out, if it keeps preforming like thiso_O
    it may be a keeper, all AV to date always had a side effect to the system
    and slowed it down, this is a welcome relief "Good Job":thumb:
  4. PrevxHelp

    PrevxHelp Former Prevx Moderator

    Sep 14, 2008
    With the console, user configuration is centrally managed which is why you weren't able to change it locally and have it saved. We'll look into changing the messaging around this so that it's more logical.

    Thanks! :thumb:
Thread Status:
Not open for further replies.