Can't uninstall WRSA

Discussion in 'Prevx Betas' started by Hugger, Dec 19, 2011.

Thread Status:
Not open for further replies.
  1. Hugger
    Offline

    Hugger Registered Member

    I don't know what caused my problem but first I lost the Taskbar Icon then the next day I found the WRSA was turning off. This was the current version beta number.
    Tried to uninstall and my pc went nuts-screen resolution kept changing even in safe mode.
    I removed what I could find through regedit but Webroot is still in the program list in Add/Remove programs and when I right click then click on uninstall I get the Webroot installer.
    So I hope you have an uninstaller for this.
    Thanks.
    Hugger
  2. PrevxHelp
    Offline

    PrevxHelp Prevx Moderator

    Can you try allowing it to install first, then reboot, and then uninstall it again? That should clear it out.

    Thanks!
  3. Hugger
    Offline

    Hugger Registered Member

    It won't install. I tried it with the code I had from an email from support a few months ago when I first bought this laptop. No good.
    Then I used the code I was given to use in place of the previously mentioned one and got the following:Webroot could not be installed. This could potentially be caused by malware on the computer.
    Want to try a randomized file name? (I click on Yes). .
    Then I am asked for a key code. I click OK and everything pertaining to Webroot closes and that's the end of it.
    Please send help or just shoot me. Either will be acceptable.
    Thanks as always for your help.
    Hugger
  4. Corepcx
    Offline

    Corepcx Registered Member

    Check your temp directories to make sure that no WRSA*.* files exist..If so delete them and restart..in particular check c:\windows\temp..

    else Windows 7 c:users\name\appdata\local\temp
    Windows xp c:\documents and settings\name\applicationdata\temp< - do not have xp installed anymore..

    ran into almost the same problem where it became unlisted in add/remove programs and would not reinstall..

    after I deleted the files in temp locations was able to reinstall
  5. Hugger
    Offline

    Hugger Registered Member

    Corepcx,
    Thanks for your help. I found some leftovers and deleted them but I still can't install without a different key.
    Hopefully Help will check back and help me with this.
    Happy Holidays.
    Hugger
  6. Triple Helix
    Offline

    Triple Helix Prevx Forum Helper

    Did you try to contact WSA support to see what's going on with your key? http://www.webrootanywhere.com/support

    TH
  7. Hugger
    Offline

    Hugger Registered Member

    No, I haven't. If you read the OP you might see that it wasn't about a key. And that Prevx Help got involved right away.
    I haven't heard from him since so I guess he's travelling for the holidays.
    If I don't hear from him by tomorrow I'll try support.
    Thanks.
    Hugger
  8. hogndog
    Offline

    hogndog Registered Member

    Hi Hugger, I've used this method with success when cleaning up crumbs from previous installations, found it at PC Tools.. ;)

    How to Display Hidden Devices Drivers

    Many deleted programs, especially anti-malware programs leave drivers behind that can conflict with all kinds of current programs and slows the boot process as well. Before you do the following procedure, check the Services to make sure no old deleted services are still active.

    In order to show hidden devices:

    1. Right click My Computer and Select Properties
    2. Click Advanced tab
    3. Click Environment Variables
    4. Below the bottom Environment Variables window pane (System Variables), click New
    5. For Variable Name, enter devmgr_show_nonpresent_devices
    6. For Variable Value enter 1
    7. Click OK. OK to close My Computer

    Open Device Manager, click on View, select show hidden devices from the menu.

    Most of the orphans will be in non-plug and play drivers and the icons will appear grayed out. You can right click the grayed out driver and click uninstall.

    Note: Some old deleted programs (Norton, AVG, etc.) leave behind drivers that are still active (not grayed out). These should be uninstalled.

    If you do not know what the driver is, bing it prior to deletion so you undertand what you are deleting.



    Hogndog

    Now i just go to my computer, right click on it to bring up properties, then click on hardware, click device manager, click view, then click show hidden devices, you'll see grayed out devices some dark some light just Google them to be sure.. :thumb:

    Hope this helps..
    Last edited: Dec 21, 2011
  9. Hugger
    Offline

    Hugger Registered Member

    hogndog,
    Thanks for the help. That seems to have gotten rid of the last remnants.
    I haven't heard back from Help so I guess I'll try support for the key issue that grew out of the original problem.
    Enjoy your holidays.
    Hugger
  10. hogndog
    Offline

    hogndog Registered Member

    Hang in there Hugger best of the holidays to you as well.. :thumb:

    Hogndog
  11. PrevxHelp
    Offline

    PrevxHelp Prevx Moderator

    Sorry for the delay in responding - I have indeed been traveling. Could you send me your license key in a PM so that I can take a look?

    Thanks!
  12. Hugger
    Offline

    Hugger Registered Member

    PM has been sent.
    Thanks for any help.
Thread Status:
Not open for further replies.