Cannot install True Image 10 Home

Discussion in 'Acronis True Image Product Line' started by fazerjam, Nov 12, 2006.

Thread Status:
Not open for further replies.
  1. fazerjam

    fazerjam Registered Member

    Oct 28, 2006

    i want to install ti10 home under windows xp with sp2. after the setup is started the pc will reboot. i have try to use regcleaner , i have disabled all virusscanner and so on, nothing will help.

    Before i habe install ti 8, maybe that is the problem.

    I have try also to clean the temp directorys, to delete the old installation and i have search in the registry at the keywords.

    Can somebody help me please.


    I have write now 2 times to the technical support, but no answers....
  2. Uncle Ben

    Uncle Ben Registered Member

    Nov 4, 2006
    RegCleaners, no matter what they claim, are not recommended under Xp. Xp should take care of its own. My two cents worth - use System Restore to restore your system to a point where everything worked properly and take it from there. Searching and altering the registry on your own is the best recipee for system instability and disastre. My humble opinion, of course!

  3. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello fazerjam,

    Thank you for choosing Acronis Disk Backup Software.

    We are sorry for the delayed response.

    Could you please clarify if you have performed the actions I described in this previous thread you have started to solve the issue?

    If nothing of the above helped you to install Acronis True Image 10.0 Home, please collect the information I requested in that thread and submit a request for technical support. Attach all the collected files and information to your request along with the link to this thread. We will investigate the problem and try to provide you with a solution.

    Thank you.
    Aleksandr Isakov
Thread Status:
Not open for further replies.