Can Not load Spyware blaster.

Discussion in 'SpywareBlaster & Other Forum' started by Peppuukko, Jun 29, 2004.

Thread Status:
Not open for further replies.
  1. Peppuukko

    Peppuukko Registered Member

    Jun 29, 2004
    Hi all,
    recently I "cought" some spayware or malware that messed up my system. I have windows XP home, I have for protection: Norton 2002 internet security, norton system works 2002 updated weekly and I have also Spy boot search & destroy, adware 6.1 and I used to have spy blaster 3.0 as well. The pest is a file that norton first detected but could not fix, quarentine or delete. After that, my home page in explorer gets hijacked to some search engine and then I get pop ups telling me I have been infected with spy ware and to click to go for the removal "spyware programs". Ha!

    The first time I managed to get rid of the pest, but this second time... not only I can't get rid of it, now Spy blaster say it can not load cause is corrupted. I removed it and download it several times with same results. after running adware, and eliminate all the entries in the registry from some coolwebsearch site they keep coming back. I removed the sp.html file from my temp folder and eventually keeps coming back, other temp files it creates don't allow me to remove them with nothing!! No antivirus, no quarentine, no renaming, no moving, no deleting. This is driving me up the walls.. Neither symantec security check neither mcafee web check offers any removal tools.
    Help!!! Please!!!! :doubt:
  2. dog

    dog Guest

    Hi Peppuukko, ;)

    Welcome to Wilders'

    Please follow the directions in this post by LWM - HERE and post your Hijack This log in the Hijack/Spyware Forum HERE be sure to start a new thread ... and include with your log a brief description of the problems your experiencing.

    dog - *puppy*
  3. bobhardyoyo

    bobhardyoyo Registered Member

    Jun 25, 2004
Thread Status:
Not open for further replies.