Boot-CD resets PC

Discussion in 'Acronis True Image Product Line' started by m4ko, Feb 26, 2008.

Thread Status:
Not open for further replies.
  1. m4ko

    m4ko Registered Member

    Dec 3, 2007
    I have the following problem:

    1. I create "bak.tib" file with "ATI OEM".
    2. I create a bootable DVD with the tool "mkrescue.oem.pc_s_en.exe"
    3. I burn the ISO to a DVD

    On one system I now get an Acronis bootmenu where I can restore my datan. However on another PC you can see "Loading Acronis..." for half a second after which the instatly PC restarts. It's like the Boot-Loader would just crash or something like that.
    The same DVD works fine on system 1 but on the other system it does not.

    The big difference between the systems is the Mainboard. The rest of the hardware is identical.

    Working board: Asus P5WDG2 WS Pro
    Bad board: Asus P5KWS

    On both boards I use the onboard Intel Matrix Storage RAID controller in RAID-10 mode. Both boards have this controller build in. Everything works fine using the P5WDG2 WS Pro - but P5KWS just gives me a reset-loop when booting from mkrescue-boot-dvd.

    Any ideas / things to try out?
    Are the special mkrescue commands to build the DVD ? I just used: mkrescue.oem.pc_s_en.exe "C:\bak.tib" "C:\boot.iso" /size:4350
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello m4ko,

    Thank you for your interest in Acronis Software.

    We recommend you to contact the vendor from which the software was received.

    Thank you.
    Marat Setdikov
Thread Status:
Not open for further replies.